<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!--
   ___  _   _  ___  ___  ___   _  _
  | __|| | | |/ __||_ _|/ _ \ | \| |
  | _| | |_| |\__ \ | || (_) ||  ` |
  |_|   \___/ |___/|___|\___/ |_|\_|

/////////////////////////////////////////

Bored at work? Check out what's happening
with Fusion's distributed technology team.

http://fus.in/work-with-us

-->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
	<meta name="google-site-verification" content="BKw_9qDU04u2w1WoNF53fplAwWXVK_DJ1b6rZDR5u-M" />
	<meta name="pocket-site-verification" content="81a5587d6c56043280b2554922f43d" />
	<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
	<meta name="p:domain_verify" content="c6a5260d31ead375c331934cb6df4833" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://fusion.net/xmlrpc.php">
	<script>document.documentElement.className = "has-js"</script>
	<title>John Kelly has tense meeting with Muslim leaders | Fusion</title>
<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fusion.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='http://fusion.net/_static/??-eJxtjUsOgzAMRC/U1FAqRBcVZ4kSt3zyU22L65NQFqhl59G8N4YlKRMDY2DwopKT9xgIJuSkzQw+WnFI8EGnGa1KkfgnXQ3RBQ4zPKDPyktojEFtCTQRZjGj3/pPOvld4P0ueO+f9b17tE13q6oVHJFD3Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fusion.net/_static/??-eJyVkMsOwiAQRX9Iipgu2Bi/BWFap+UlDDH69dLabhqjaUJCLsy5ORn+iAy9tsVA5kM99wLpuVzNkA/81wBz2CdF0Dj067AOnsATd4VFW3r0lQGKSo/cBVNsrUlgK2RYDJk2adtCN3CV6ErG4NmcuMoZaJa5FrSGx2BVYsrsYC1eJxtIHl/pm/0ftgvFG0X1b9KYX1QmbVGPO5uWReoQRoR175/ERNM2YrG7uLNopZSn9ijF8AYfJaO4'></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js?ver=4.7.3#xfbml=1&#038;appId=796694167041552&#038;version=v2.6'></script>
<script type='text/javascript' src='http://fusion.net/wp-content/themes/fusion-theme/assets/js/build/facebook-sharer.js?m=1485184523g'></script>
<link rel='https://api.w.org/' href='https://fusion.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fusion.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fusion.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/" />
<link rel='shortlink' href='http://fus.in/2nwtIzK' />
<link rel="alternate" type="application/json+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="description" content="Secretary of Homeland Security John Kelly nearly stormed out of a meeting on Monday with Arab community leaders in Michigan after they asked him tough questions about Donald Trump’s revamped Muslim ban." />
<meta name="news_keywords" content="john kelly, homeland security, john kelly dearborn, john kelly detroit, detroit free press, john kelly muslim ban, donald trump muslim ban" />
<meta property="fb:app_id" content="796694167041552" />
<meta property="og:site_name" content="Fusion" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump&#039;s Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban" />
<meta property="og:url" content="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/" />
<meta property="og:image" content="https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=1200%2C630&#038;quality=80&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@fusion" />
<meta property="twitter:title" content="John Kelly just had a tense showdown with Muslim leaders in Michigan" />
<meta property="twitter:description" content="Secretary of Homeland Security John Kelly nearly stormed out of a meeting on Monday with Arab community leaders in Michigan after they asked him tough questions about Donald Trump’s revamped" />
<meta property="twitter:url" content="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/" />
<meta property="twitter:image" content="https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=560%2C294&#038;quality=80&#038;strip=all" />
<link rel="apple-touch-icon" sizes="57x57" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-57x57.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="60x60" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-60x60.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="72x72" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-72x72.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="76x76" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-76x76.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="114x114" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-114x114.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="120x120" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-120x120.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="144x144" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-144x144.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="152x152" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-152x152.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="180x180" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-180x180.png?v=1462067892199">
<link rel="icon" type="image/png" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-32x32.png?v=1462067892199" sizes="32x32">
<link rel="icon" type="image/png" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/android-chrome-192x192.png?v=1462067892199" sizes="192x192">
<link rel="icon" type="image/png" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-96x96.png?v=1462067892199" sizes="96x96">
<link rel="icon" type="image/png" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-16x16.png?v=1462067892199" sizes="16x16">
<link rel="manifest" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/manifest.json?v=1462067892199">
<link rel="mask-icon" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/safari-pinned-tab.svg?v=1462067892199" color="#000000">
<link rel="shortcut icon" href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon.ico?v=1462067892199">
<meta name="apple-mobile-web-app-title" content="Fusion.net">
<meta name="application-name" content="Fusion.net">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/mstile-144x144.png?v=1462067892199">
<meta name="msapplication-config" content="http://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/browserconfig.xml?v=1462067892199">
<meta name="theme-color" content="#ffffff">
<link href="http://fusion.net/feed/" rel="alternate" type="application/rss+xml" title="Feed for Fusion.net" />
<!-- start Permutive --><script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","events","query","addon","trigger","ready","defineEntities"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("48eeace0-fe96-4e7b-82e0-fcf7248d8743","82a1ae76-a9a4-4cb3-9715-b38fbeb9d655");</script><!-- end Permutive -->
<script id="permutive-entities">
	permutive.defineEntities([
		{
			id: "394110",
			collection: "documents",
			properties: {
				title:       "Trump's Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban",
				description: "",
				url:         "http:\/\/fusion.net\/story\/394110\/john-kelly-detroit-muslim-ban\/",
				section:     "news",
				categories:  ["news"],
				tags:        ["immigration","politics","religion","michigan","donald-trump"]			}
		}
	]);
</script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<link rel="amphtml" href="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/amp/" />		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.write('<script src="http://fusion.net/wp-content/themes/fusion-theme/assets/lib/webfont/webfont.js"><\/script>');
			}
		</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.documentElement.className += " has-fallback-fonts";
				WebFont.load({
					active: function() {
						jQuery.cookie('webfonts-loaded', 'true', { expires: 365, path: '/' });
					},
					google: {
						families: ['Roboto+Condensed:700,400,300', 'Roboto:300,400,700', 'Roboto+Slab:300,700']
					},
					custom: {
						families: ['manusregular'],
					},
					timeout: 12000
				});
			} else {
				document.documentElement.className += " no-fallback-fonts";
				jQuery('head').append('<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400,300%7CRoboto:300,400,700%7CRoboto+Slab:300,700" media="all">');

			}
		</script>
			<script>
			/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
			window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

			grunticon(["http://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.svg.css?r=1485184523", "http://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.png.css?r=1485184523", "http://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1485184523"]);
		</script>
		<noscript><link href="http://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1485184523" rel="stylesheet"></noscript>
		</head>

<body class="post-template-default single single-post postid-394110 single-format-standard has-right-rail tve-unauthenticated">

	
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MBK7KW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MBK7KW");

var dataLayer = dataLayer || [];
dataLayer.push( {"googleAnalyticsUA":"UA-46206777-1","simplereachPublisherId":"548910a597b0c9c6b4000001","authors":"Katherine Krueger","metric2":1,"cd3":"394110","cd4":"20170328","cd8":"post","cd9":"news","cd10":"immigration politics religion ","cd11":" ","cd12":"michigan ","cd13":"donald-trump ","cd14":" ","cd21":" ","cd22":" ","cd16":"","cd33":"article 1","cd1":"Katherine Krueger","cd26":"339","cd27":"201-400","cd15":"site","chartbeatUid":38125,"chartbeatDomain":"fusion.net","chartbeatSections":"News","chartbeatAuthors":"Katherine Krueger","simplereachAuthors":["Katherine Krueger"],"simplereachTitle":"Trump's Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban","simplereachChannels":["news"],"simplereachDate":"2017-03-28 15:46:58","simplereachTags":["michigan","donald-trump","immigration","politics","religion"]} );
</script>
<!-- End Google Tag Manager -->

	<div id="outofpage58dac0f29b75d"
	class="dfp-ad ad-outofpage ad-speclessheader"
	data-type="outofpage"
	data-pos="fn_top_capsule"
	data-displayifempty="">
</div>

	
	<header id="site-header" role="banner" class="contain-to-grid">

	<div class="top-bar" id="main-navigation" data-topbar>

		<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="http://fusion.net" class="logo-fusion">Fusion</a></h3>

		<div class="toggle-topbar"><a href="#" class="icon-menu"><span>Menu</span></a></div>

		<div class="top-bar-section">

			<nav class="menu-global-navigation-container"><h2 class="screen-reader-only">Main Menu</h2><ul id="header-navigation" class="menu"><li id="menu-item-42537" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-42537"><a href="http://fusion.net/section/news/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="News">News</a></li>
<li id="menu-item-42542" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-42542"><a href="http://fusion.net/section/voices/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Voices">Voices</a></li>
<li id="menu-item-103528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103528"><a href="http://fusion.net/series/graphic-culture/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Graphic Culture">Graphic Culture</a></li>
<li id="menu-item-388202" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-388202"><a href="http://fusion.net/section/espanol/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="FUSION en español">FUSION en español</a></li>
<li id="menu-item-146704" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-146704"><a href="http://fusion.net/section/project-earth/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Project Earth">Project Earth</a></li>
<li id="menu-item-42551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42551 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shows">Shows</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-42553" class="menu-item menu-item-type-post_type menu-item-object-fusion_show menu-item-42553"><a href="http://fusion.net/show/america-with-jorge-ramos/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="AMERICA with Jorge Ramos">AMERICA with Jorge Ramos</a></li>
	<li id="menu-item-393316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-393316"><a href="http://fusion.net/series/avclubonfusion/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="AV Club">AV Club</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281384"><a href="http://fusion.net/show/the-chris-gethard-show-2/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Chris Gethard Show">The Chris Gethard Show</a></li>
	<li id="menu-item-366009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366009"><a href="http://fusion.net/series/chrisgetsmoney" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Chris Gets Money">Chris Gets Money</a></li>
	<li id="menu-item-325714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325714"><a href="http://fusion.net/series/democracy-handbook/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Democracy Handbook">Democracy Handbook</a></li>
	<li id="menu-item-159582" class="menu-item menu-item-type-post_type menu-item-object-fusion_show menu-item-159582"><a href="http://fusion.net/show/drug-wars/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Drug Wars">Drug Wars</a></li>
	<li id="menu-item-309286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309286"><a href="http://fusion.net/series/myselfielife/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="My Selfie Life">My Selfie Life</a></li>
	<li id="menu-item-51245" class="menu-item menu-item-type-post_type menu-item-object-fusion_show menu-item-51245"><a href="http://fusion.net/show/nightline-on-fusion/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Nightline on Fusion">Nightline on Fusion</a></li>
	<li id="menu-item-255121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255121"><a href="http://fusion.net/series/real-future-show/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Real Future Show">Real Future Show</a></li>
	<li id="menu-item-382361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382361"><a href="http://fusion.net/section/naked-truth/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Naked Truth">The Naked Truth</a></li>
	<li id="menu-item-366013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366013"><a href="http://fusion.net/page/the-traffickers/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Traffickers">The Traffickers</a></li>
	<li id="menu-item-295649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295649"><a href="http://fusion.net/series/trumpvbernie/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Trump vs. Bernie">Trump vs. Bernie</a></li>
	<li id="menu-item-42559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42559"><a href="http://fusion.net/schedule/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="TV Schedule">TV Schedule</a></li>
	<li id="menu-item-109805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109805"><a href="http://fusion.net/tv-channel-lineup/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Channel Lineup">Channel Lineup</a></li>
</ul>
</li>
<li id="menu-item-42544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42544 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="More">More</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-135600" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-135600"><a href="http://fusion.net/section/justice/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Justice">Justice</a></li>
	<li id="menu-item-42540" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-42540"><a href="http://fusion.net/section/pop-culture/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Pop &amp; Culture">Pop &#038; Culture</a></li>
	<li id="menu-item-42538" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-42538"><a href="http://fusion.net/section/sex-life/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Sex &amp; Life">Sex &#038; Life</a></li>
	<li id="menu-item-42541" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-42541"><a href="http://fusion.net/section/real-future/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Real Future">Real Future</a></li>
	<li id="menu-item-144248" class="menu-item menu-item-type-taxonomy menu-item-object-fusion_section menu-item-144248"><a href="http://fusion.net/section/americas/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Americas">Americas</a></li>
	<li id="menu-item-271728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271728"><a href="http://fusion.net/series/voting-campaign/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Your Voice 2016">Your Voice 2016</a></li>
	<li id="menu-item-267327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267327"><a href="http://fusion.net/series/riseupbeheard/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Rise Up: Be Heard">Rise Up: Be Heard</a></li>
	<li id="menu-item-104584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104584"><a href="http://fusion.net/series/interactives/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Interactives">Interactives</a></li>
	<li id="menu-item-103539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103539"><a href="http://fusion.net/videos/digital/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Video">Video</a></li>
	<li id="menu-item-42545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42545"><a href="http://fusion.net/authors/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Contributors">Contributors</a></li>
	<li id="menu-item-105397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105397"><a href="http://fusion.net/newsletter-subscribe/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Newsletter">Newsletter</a></li>
</ul>
</li>
</ul></nav>
			<aside id="header-search-form" class="left">
				<h2><a class="icon-search" id="toggle-search"><span>Search</span></a></h2>
				<form class="hide" action="http://fusion.net/">
					<input type="text" name="s" placeholder="Enter Search" class="search">
					<input type="submit" value="Go" class="search-submit button">
				</form>
			</aside>

			<nav id="header-social-media" class="social-links-inline right">
	<ul>
		<li>
			<a id="header-facebook"
			data-trigger="click"
			data-category="growth-events"
			data-action="facebook-follow-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			href="https://www.facebook.com/fusionmedianetwork"
			target="_blank">
				<span class="icon-facebook-white"><span>Facebook</span></span>
			</a>
		</li>
		<li>
			<a id="header-twitter"
			data-trigger="click"
			data-category="growth-events"
			data-action="twitter-follow-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			href="https://twitter.com/fusion"
			target="_blank">
				<span class="icon-twitter-white"><span>Twitter</span></span>
			</a>
		</li>
		<li>
			<a id="header-youtube"
			data-trigger="click"
			data-category="growth-events"
			data-action="youtube-follow-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			href="https://www.youtube.com/user/thisisfusion"
			target="_blank">
		 		<span class="icon-youtube-white"><span>Youtube</span></span>
	 		</a>
		</li>
		<li>
			<a id="header-instagram"
			data-trigger="click"
			data-category="growth-events"
			data-action="instagram-follow-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			href="https://instagram.com/ThisIsFusion"
			target="_blank">
		 		<span class="icon-instagram-white"><span>Instagram</span></span>
			</a>
		</li>
		<li>
			<a id="header-snapchat"
			data-trigger="click"
			data-category="growth-events"
			data-action="snapchat-follow-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			href="https://www.snapchat.com/add/fusion"
			target="_blank">
		 		<span class="icon-snapchat-white"><span>Snapchat</span></span>
			</a>
		</li>
		<li>
			<a id="header-newsletter"
			data-trigger="click"
			data-category="growth-events"
			data-action="newsletter-follow-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			href="http://fusion.net/newsletter-subscribe/"
			target="_blank">
		 		<span class="icon-email-white"><span>Newsletter</span></span>
			</a>
		</li>
	</ul>
</nav>

		</div>

	</div>

	
<div class="top-bar header-share" id="header-share">

			<div id="mobile-home"><a href="http://fusion.net" class="logo-fusion-f">Fusion</a></div>
	
	<div class="share-title show-for-medium-up">Trump&#8217;s Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban</div>

	<div id="header-share-tools" class="header-share-tools social-links-inline">
	
<nav class="inline-nav social-media share-container square-share-buttons">
	<li class="square-share-buttons__email">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-top-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			target="_blank"
			href="mailto:?subject=Trump%27s%20Homeland%20Security%20chief%20had%20a%20mind-blowing%20reaction%20to%20tough%20questions%20about%20the%20Muslim%20ban&#038;body=via%20fusion.net%20%3E%20http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-email share email hidden" >
			<span class="icon-email-white"></span>
			Email
		</a>
	</li>

	<li class="square-share-buttons__twitter">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-top-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			href="https://twitter.com/share?url=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop&#038;text=Homeland%20Security%20chief%20nearly%20storms%20out%20of%20a%20meeting%20with%20Arab-American%20leaders&#038;via=fusion"
			class="share-tool-twitter share twitter hidden" target="_blank">
			<span class="icon-twitter-white"></span>
			Tweet
		</a>
	</li>

	<li class="square-share-buttons__facebook">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-top-nav"
			data-action-success="facebook-successful-share-top-nav"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-share-url="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=sticky+nav_desktop"
			href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-facebook share facebook" target="_blank">
			<span class="icon-facebook-white"></span>
			Share
		</a>
	</li>
</nav>
	</div>
</div>

</header>

	<div id="site-content" class="site-content">
		
		<div id="leaderboard58dac0f29d98d"
	class="dfp-ad ad-leaderboard header-ad"
	data-type="leaderboard"
	data-pos="fn_leaderboard"
	data-displayifempty="fn_top_capsule">
</div>


<div class="single-article-wrapper single-layout-standard-layout" data-postid="394110" data-title="Trump&#039;s Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban" data-url="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/">
<div id="article-content-0" class="row main-content post-single single-content">

		<header class="columns large-9 large-offset-0 medium-10 medium-offset-1 post-featured-media-header single-header">

			<div class="row">
				
	<div class="columns end">

			<div class="hat hat-small hat-article">class acts</div>
	
		<div class="timestamp">
		<!-- If there's a major update. -->
					<time class="local-time" datetime="2017-03-28T15:46:58+00:00" pubdate="pubdate" ><a data-format="M" href="http://fusion.net/2017/03/">03</a>/<a data-format="D" href="http://fusion.net/2017/03/28/">28</a>/<a data-format="YY" href="http://fusion.net/2017/">17</a> 11:46 AM</time>			</div>


		<h1 class="post-title single-title headline headline-1">Trump&#8217;s Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban</h1>

	
</div>
			</div>

			<div class="post-meta-details show-for-medium">
				<span class="byline byline-article">By <a data-trigger="click" data-category="navigation" data-action="Author-Name" data-label="Katherine Krueger" href="http://fusion.net/author/katherine-krueger/">Katherine Krueger</a></span>
			</div>

			<div class="post-featured-media-wrapper">
				<div class="post-featured-media">
				<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all" srcset="https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=2880%2C1620&amp;quality=80&amp;strip=all 2880w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=2048%2C1152&amp;quality=80&amp;strip=all 2048w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all 1600w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=1440%2C810&amp;quality=80&amp;strip=all 1440w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=1280%2C720&amp;quality=80&amp;strip=all 1280w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=1024%2C576&amp;quality=80&amp;strip=all 1024w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=800%2C450&amp;quality=80&amp;strip=all 800w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=640%2C360&amp;quality=80&amp;strip=all 640w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=480%2C270&amp;quality=80&amp;strip=all 480w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=320%2C180&amp;quality=80&amp;strip=all 320w" class="attachment-post-16x9-large object-fit" sizes="100vw" width="1600" height="900" />				</div>
			</div>

							<div class="row">
					<div class="columns end credit">
						AP					</div>
				</div>
			
		</header>




<div class="columns large-3 show-for-large-up right-rail">

<div id="rectangle58dac0f29edc9"
	class="dfp-ad ad-rectangle right-rail-ad"
	data-type="rectangle"
	data-pos="fn_rectangle1"
	data-displayifempty="">
</div>
<div class="related-videos-wrapper">
	<h2 class="headline headline-7">Related Videos</h2>
	
<article class="post-preview">
		<div class="post-preview-image">
		<a href="http://fusion.net/video/372029/being-muslim-in-america-donald-trump/" class="post-preview-image__link video-link post-16x9-small"  data-trigger="click" data-category="recirculation" data-action="related-video-right-rail-article-click" data-label="http://fusion.net/video/372029/being-muslim-in-america-donald-trump/">
		<img src="https://i0.wp.com/fusion.net/wp-content/uploads/2016/11/muslims_in_america.jpg?resize=480%2C270&amp;quality=80&amp;strip=all" srcset="https://i0.wp.com/fusion.net/wp-content/uploads/2016/11/muslims_in_america.jpg?resize=480%2C270&amp;quality=80&amp;strip=all 480w, https://i0.wp.com/fusion.net/wp-content/uploads/2016/11/muslims_in_america.jpg?resize=320%2C180&amp;quality=80&amp;strip=all 320w" class="attachment-post-16x9-small post-preview-image__media" alt="Muslims_in_America" width="480" height="270" />					</a>
	</div>
		<header class="post-preview-header-content">
				<h3 class="headline headline-6" data-trigger="click" data-category="recirculation" data-action="related-video-right-rail-article-click" data-label="http://fusion.net/video/372029/being-muslim-in-america-donald-trump/">
			<a href="http://fusion.net/video/372029/being-muslim-in-america-donald-trump/" >The fear of being Muslim in Trump&#039;s America</a>
		</h3>

		
		
	</header>
</article>

<article class="post-preview">
		<div class="post-preview-image">
		<a href="http://fusion.net/video/392836/can-a-young-inventor-combat-guatemalas-rising-deforestation/" class="post-preview-image__link video-link post-16x9-small"  data-trigger="click" data-category="recirculation" data-action="related-video-right-rail-article-click" data-label="http://fusion.net/video/392836/can-a-young-inventor-combat-guatemalas-rising-deforestation/">
		<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/03/can_a_young_inventor_combat_guatemala_s_.jpg?resize=480%2C270&amp;quality=80&amp;strip=all" srcset="https://i1.wp.com/fusion.net/wp-content/uploads/2017/03/can_a_young_inventor_combat_guatemala_s_.jpg?resize=480%2C270&amp;quality=80&amp;strip=all 480w, https://i1.wp.com/fusion.net/wp-content/uploads/2017/03/can_a_young_inventor_combat_guatemala_s_.jpg?resize=320%2C180&amp;quality=80&amp;strip=all 320w" class="attachment-post-16x9-small post-preview-image__media" alt="Can_a_Young_Inventor_Combat_Guatemala_s_" width="480" height="270" />					</a>
	</div>
		<header class="post-preview-header-content">
				<h3 class="headline headline-6" data-trigger="click" data-category="recirculation" data-action="related-video-right-rail-article-click" data-label="http://fusion.net/video/392836/can-a-young-inventor-combat-guatemalas-rising-deforestation/">
			<a href="http://fusion.net/video/392836/can-a-young-inventor-combat-guatemalas-rising-deforestation/" >This Guatemalan teen allergic to smoke invented a hypoallergenic fire log</a>
		</h3>

		
		
	</header>
</article>

<article class="post-preview">
		<div class="post-preview-image">
		<a href="http://fusion.net/video/392810/the-rotten-underside-of-americas-newfound-love-for-avocados/" class="post-preview-image__link video-link post-16x9-small"  data-trigger="click" data-category="recirculation" data-action="related-video-right-rail-article-click" data-label="http://fusion.net/video/392810/the-rotten-underside-of-americas-newfound-love-for-avocados/">
		<img src="https://i0.wp.com/fusion.net/wp-content/uploads/2017/03/food_for_thought__avocado.jpg?resize=480%2C270&amp;quality=80&amp;strip=all" srcset="https://i0.wp.com/fusion.net/wp-content/uploads/2017/03/food_for_thought__avocado.jpg?resize=480%2C270&amp;quality=80&amp;strip=all 480w, https://i0.wp.com/fusion.net/wp-content/uploads/2017/03/food_for_thought__avocado.jpg?resize=320%2C180&amp;quality=80&amp;strip=all 320w" class="attachment-post-16x9-small post-preview-image__media" alt="Food_For_Thought__Avocado" width="480" height="270" />					</a>
	</div>
		<header class="post-preview-header-content">
				<h3 class="headline headline-6" data-trigger="click" data-category="recirculation" data-action="related-video-right-rail-article-click" data-label="http://fusion.net/video/392810/the-rotten-underside-of-americas-newfound-love-for-avocados/">
			<a href="http://fusion.net/video/392810/the-rotten-underside-of-americas-newfound-love-for-avocados/" >The rotten underside of America&#039;s newfound love for avocados</a>
		</h3>

		
		
	</header>
</article>
</div>
</div>
<div class="columns large-2 large-offset-0 medium-9 medium-offset-1 small-12 post-meta article-meta">

	<div class="article-authors show-for-large-up">
			<div class="article-author-card">
		<div class="article-author-pic">
			<div class="avatar-container"><a data-trigger="click" data-category="navigation" data-action="Author-Name" data-label="Katherine Krueger" href="http://fusion.net/author/katherine-krueger/"><img src="https://i0.wp.com/fusion.net/wp-content/uploads/2016/10/katherine.jpg?resize=55%2C55&amp;quality=80&amp;strip=all" srcset="https://i0.wp.com/fusion.net/wp-content/uploads/2016/10/katherine.jpg?resize=110%2C110&amp;quality=80&amp;strip=all 110w, https://i0.wp.com/fusion.net/wp-content/uploads/2016/10/katherine.jpg?resize=55%2C55&amp;quality=80&amp;strip=all 55w" class="avatar photo avatar-55" alt="katherine" width="55" height="55" sizes="(min-device-resolution: 1.6) 110px, 55px" /></a></div>
		</div>
		<div class="article-author-info">
			<h2 class="article-author-card-title"><a data-trigger="click" data-category="navigation" data-action="Author-Name" data-label="Katherine Krueger" href="http://fusion.net/author/katherine-krueger/">Katherine Krueger</a></h2>

							<div class="article-author-card-description"><p>Katherine is the breaking news editor at Fusion. She previously worked at Talking Points Memo and the Guardian US.</p>
</div>
					</div>
	</div>
	</div>

	<div class="post-meta-details hide-for-medium-down">
		<span class="byline byline-article">By <a data-trigger="click" data-category="recirculation" data-action="Author-Name" data-label="Katherine Krueger" href="http://fusion.net/author/katherine-krueger/">Katherine Krueger</a></span>
	</div>

	<div class="article-share show-for-large-up">
		
<ul class="inline-nav social-media share-container">
	<li>
		<a href="https://twitter.com/intent/follow?screen_name=kath_krueger"
			data-trigger="click"
			data-category="follow-events"
			data-action="twitter-follow-left"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="twitter"
			data-socialAction="follow"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			class="fs_track share-buttons article-twitter-icon"
			target="_blank"
			title="Follow on Twitter">
			<span class="icon-twitter"></span>
			Follow
		</a>
	</li>


	<li><a href="http://fusion.net/author/katherine-krueger/feed/"
			data-trigger="click"
			data-category="follow-events"
			data-action="rss-left"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-permalink="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-title="Trump&#039;s Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban"
			data-excerpt="Secretary of Homeland Security John Kelly nearly stormed out of a meeting on Monday with Arab community leaders in Michigan after they asked him tough questions about Donald Trump&#8217;s revamped Muslim ban. As the Detroit Free Press reported, Kelly stood up and was prepared to leave a meeting after a tense exchange with at the …"
			data-thumbnail="&lt;img src=&quot;https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/ap_17086720757218.jpg?resize=480%2C270&#038;quality=80&#038;strip=all&quot; alt=&quot;Trump&#039;s Homeland Security chief had a mind-blowing reaction to tough questions about the Muslim ban&quot; /&gt;"
			data-socialNetwork="rss"
			data-socialAction="follow"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			class="fs_track share-buttons article-rss-icon"
			title="Follow with RSS">
			<span class="icon-rss"></span>
			Feed
		</a>
	</li>


</ul>
	</div>
</div>
<div class="columns large-7 large-offset-0 medium-10 medium-offset-1 medium-offset-1 main-content-column end">
				<div class="post-share-buttons big-share-buttons">
				
<div class="share-container post-share-container">

	<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
		 class="facebook post-share-button fs_track big-share-button-facebook"
		 data-trigger="click"
		 data-category="share-events"
		 data-action="facebook-share-top"
		 data-action-success="facebook-successful-share-top"
		 data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 data-socialNetwork="facebook"
		 data-socialAction="share"
		 data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
         data-share-url="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
		 target="_blank"
		 title="Share on Facebook"
	>
		<span class="icon-facebook-white"></span>
		<span class="share-action">Share</span>
	</a>

	<a href="https://twitter.com/share?url=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=Homeland%20Security%20chief%20nearly%20storms%20out%20of%20a%20meeting%20with%20Arab-American%20leaders&#038;via=fusion"
		 class="twitter post-share-button fs_track big-share-button-twitter"
		 data-trigger="click"
		 data-category="share-events"
		 data-action="twitter-share-top"
		 data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 data-socialNetwork="twitter"
		 data-socialAction="share"
		 data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 target="_blank"
		 title="Share on Twitter"
	>
		<span class="icon-twitter-white"></span>
		<span class="share-action">Tweet</span>
	</a>

	<a href="whatsapp://send?text=Homeland%20Security%20chief%20nearly%20storms%20out%20of%20a%20meeting%20with%20Arab-American%20leaders%20http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
		 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
		 data-trigger="click"
		 data-category="share-events"
		 data-action="whatsapp-share-top"
		 data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 data-socialNetwork="whatsapp"
		 data-socialAction="share"
		 data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 target="_blank"
		 title="Share on Whatsapp"
	>
		<span class="icon-whatsapp-white"></span>
		<span class="share-action">WhatsApp</span>
	</a>

		<a href="https://www.tumblr.com/widgets/share/tool?url=http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/?utm_source=tumblr&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop&#038;text&#038;tags=immigration%2Cpolitics%2Creligion&#038;shareSource=legacy&#038;canonicalUrl=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dtumblr%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;title&#038;content&#038;show-via=thisisfusion&#038;caption&#038;post-type"
		 class="tumblr post-share-button fs_track big-share-button-tumblr"
		 data-trigger="click"
		 data-category="share-events"
		 data-action="tumblr-share-top"
		 data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 data-socialNetwork="tumblr"
		 data-socialAction="share"
		 data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 target="_blank"
		 title="Share on Tumblr"
	>
		<span class="icon-tumblr-white"></span>
		<span class="share-action">Tumblr</span>
	</a>
	
	<a href="mailto:?subject&#038;body=via%20fusion.net%20%3E%20http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
		 class="email post-share-button fs_track big-share-button-email"
		 data-trigger="click"
		 data-category="share-events"
		 data-action="email-share-top"
		 data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 data-socialNetwork="email"
		 data-socialAction="share"
		 data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
		 target="_blank"
		 title="Share with Email"
	>
		<span class="icon-email-white"></span>
		<span class="share-action">Email</span>
	</a>

	</div>
			</div>
	
	<div class="post-meta-details show-for-small">
		<span class="byline byline-article">By <a data-trigger="click" data-category="recirculation" data-action="Author-Name" data-label="Katherine Krueger" href="http://fusion.net/author/katherine-krueger/">Katherine Krueger</a></span>
	</div>

	
	<div class="article-content">
		<p>Secretary of Homeland Security John Kelly nearly stormed out of a meeting on Monday with Arab community leaders in Michigan after they asked him tough questions about Donald Trump&#8217;s <a href="http://fusion.net/story/390302/donald-trump-signs-second-muslim-ban/">revamped Muslim ban</a>.</p>
<p>As the <a href="http://www.freep.com/story/news/local/michigan/wayne/2017/03/27/john-kelly-detroit-homeland-security/99685442/"><em>Detroit Free Press</em> reported</a>, Kelly stood up and was prepared to leave a meeting after a tense exchange with at the Arab American National Museum in Dearborn, a city where more than 40% of the residents are of Arab descent.</p>
<p>Nabih Ayad, the founding attorney of the Arab American Civil Rights League, told the paper he pressed Kelly about racial profiling of Arabs and Muslims at the U.S. border as a result of Trump&#8217;s executive order temporarily barring immigration from <a href="http://fusion.net/story/384672/trump-muslim-immigration-ban-visa-virginia-revoke/">six majority Muslim countries</a> in the Middle East.</p>
<div class="speed-bump-wrapper speed-bump-polar_instream">
<div id="polar-ad"></div>
</div>
<p>&#8220;He stood up and walked away almost,&#8221; Ayad said. &#8220;He said, I&#8217;m leaving unless you decide to stop your questions and have someone else ask a question&#8230;He actually got out his seat.&#8221;</p>
<p>Two other community activists present at the meeting also confirmed Ayad&#8217;s account to the <em>Free Press.</em></p>
<p>In a statement after the meeting, a DHS spokesman confirmed a heated exchange happened, but pinned the blame on Ayad&#8217;s line of questioning.</p>
<p>&#8220;One participant in a meeting with leaders of the Arab American community incessantly pressed the Secretary, incorrectly alleging that DHS officials engage in targeting and racial profiling of Arabs and religious profiling of Muslims,&#8221; spokesman David Lapan <a href="http://www.freep.com/story/news/local/michigan/wayne/2017/03/27/john-kelly-detroit-homeland-security/99685442/">said in a statement</a> to the Detroit newspaper. He also said Kelly &#8220;made his frustration known&#8221; when &#8220;the participant insisted on stalling the meeting and repeating the same erroneous allegations.&#8221;</p>
<p>At a <a href="http://michiganradio.org/post/detroit-homeland-security-chief-hears-immigration-concerns-cant-ignore-law">press conference later</a>, Kelly said the country is &#8220;almost at a crisis right now because you’ve got 11 million people in America who are below the radar.&#8221;</p>
<p>&#8220;Most of them aren’t bad people, some of them are. We’re after the worst of the worst. But I can’t ignore the law. I’m told repeatedly to ignore laws by public officials and I can’t do it,&#8221; he said.</p>

			</div>

	<div id="article-content-end-0" class="article-content-end"></div>


	<div class="tags">
	<h2 class="screen-reader-only">Story Tags</h2>
			<div class="tag-type tag-type-topic">
			<p class="icon-tag tag-header"><span>Tags</span></p>
			<ul>
								<li><a data-trigger="click" data-category="navigation" data-action="Tag" data-label="News" href="http://fusion.net/section/news/">News</a></li>
											<li><a data-trigger="click" data-category="navigation" data-action="Tag" data-label="Immigration" href="http://fusion.net/topic/immigration/">Immigration</a></li>
											<li><a data-trigger="click" data-category="navigation" data-action="Tag" data-label="Politics" href="http://fusion.net/topic/politics/">Politics</a></li>
											<li><a data-trigger="click" data-category="navigation" data-action="Tag" data-label="Religion" href="http://fusion.net/topic/religion/">Religion</a></li>
											<li><a data-trigger="click" data-category="navigation" data-action="Tag" data-label="Donald Trump" href="http://fusion.net/person/donald-trump/">Donald Trump</a></li>
											<li><a data-trigger="click" data-category="navigation" data-action="Tag" data-label="Michigan" href="http://fusion.net/location/michigan/">Michigan</a></li>
							</ul>
	</div>
</div>
</div>
</div>

<div id="outofpage58dac0f2a671a"
	class="dfp-ad ad-outofpage "
	data-type="outofpage"
	data-pos="fn_bottom_capsule"
	data-displayifempty="">
</div>

<div class="row single-footer">
	<div class="columns medium-10 medium-offset-1 large-7 large-offset-2 main-footer-column">
		<div class="comments">
	<a class="open-comments-button"
	data-trigger="click"
	data-category="open-comments-button"
	data-action="comments-expanded"
	data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
	title="Open Comments"
	>
		<span class="share-action">Open Comments</span>
	</a>
</div>
<div class="recirc-link-dump">
	<h3 class="recirc-link-dump__header">Related</h3>
	<ul class="recirc-link-dump__list">
	<li class="recirc-link-dump__list-item"><a data-trigger="click" data-non-interaction="true"
			data-category="recirculation" data-action="related-link-dump" data-label="http://fusion.net/story/392747/seventh-art-stand/"
			href="http://fusion.net/story/392747/seventh-art-stand/">This nationwide program is using movies to strike back at Trump&#8217;s Muslim ban</a></li><li class="recirc-link-dump__list-item"><a data-trigger="click" data-non-interaction="true"
			data-category="recirculation" data-action="related-link-dump" data-label="http://fusion.net/story/392606/trump-muslim-travel-ban-appeal/"
			href="http://fusion.net/story/392606/trump-muslim-travel-ban-appeal/">The Trump administration just announced it&#8217;s taking its fight to ban Muslims to the next level</a></li><li class="recirc-link-dump__list-item"><a data-trigger="click" data-non-interaction="true"
			data-category="recirculation" data-action="related-link-dump" data-label="http://fusion.net/story/390317/trump-executive-order-muslim-ban-reactions/"
			href="http://fusion.net/story/390317/trump-executive-order-muslim-ban-reactions/">These are some of the most devastating reactions to Trump&#8217;s revised Muslim ban</a></li>	</ul>
</div>

<div id="taboola-below-article-thumbnails---1-row" class="taboola-module"></div>

	</div>
</div>

<div id="footer-sticky" class="big-share-buttons">
	<div class="big-share-buttons-wrapper share-container">
		<a
			href="https://twitter.com/share?url=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_bottom_desktop&#038;text=Homeland%20Security%20chief%20nearly%20storms%20out%20of%20a%20meeting%20with%20Arab-American%20leaders&#038;via=fusion"
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-footer-mobile"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			class="twitter share-button fs_track big-share-button-twitter-footer"
			target="_blank"
			title="Share on Twitter"
		>
			<span class="icon-twitter-white"></span><span>TWEET</span>
		</a>

		<a
			href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_bottom_desktop"
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-footer-mobile"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-share-url="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_bottom_desktop"
			data-action-success="facebook-successful-share-footer-mobile"
			class="facebook share-button fs_track big-share-button-facebook-footer"
			target="_blank"
			title="Share on Facebook"
		>
			<span class="icon-facebook-white"></span><span>SHARE</span>
		</a>

		<a
			href="mailto:?subject&#038;text=Homeland%20Security%20chief%20nearly%20storms%20out%20of%20a%20meeting%20with%20Arab-American%20leaders&#038;body=via%20fusion.net%20%3E%20http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_bottom_desktop"
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-footer-mobile"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			class="share-tool-email share email share-button fs_track big-share-button-email-footer"
			target="_blank"
			title="Share via Email"
		>
			<span class="icon-email-white"></span><span>EMAIL</span>
		</a>

		<a
			href="whatsapp://send?text=Homeland%20Security%20chief%20nearly%20storms%20out%20of%20a%20meeting%20with%20Arab-American%20leaders%20http%3A%2F%2Ffusion.net%2Fstory%2F394110%2Fjohn-kelly-detroit-muslim-ban%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_bottom_desktop"
			data-trigger="click"
			data-category="share-events"
			data-action="whatsapp-share-footer-mobile"
			data-label="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			data-socialNetwork="whatsapp"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/394110/john-kelly-detroit-muslim-ban/"
			class="whatsapp share-button fs_track big-share-button-whatsapp-footer"
			target="_blank"
			title="Share on Whatsapp"
		>
			<span class="icon-whatsapp-white"></span><span>WHATSAPP</span>
		</a>
	</div>
</div>
</div>

<div id="outofpage58dac0f2a8b95"
	class="dfp-ad ad-outofpage "
	data-type="outofpage"
	data-pos="overlayexclusive"
	data-displayifempty="">
</div>

</div><!-- #site-content -->

<footer id="site-footer" class="site-footer">

	<div class="row">
		<nav class="site-footer-brand clearfix" role="navigation">
			<div class="columns small-12">
				<h2><a class="logo-fusion" href="http://fusion.net/">Fusion</a></h2>
			</div>
		</nav>
	</div>

	<div class="row">
		<nav class="site-footer-social clearfix" role="navigation">
			<div class="columns small-12">
				<li>
					<a href="https://www.facebook.com/fusionmedianetwork"
						target="_blank"
						class="icon-facebook-white"
						data-trigger="click"
						data-category="growth-events"
						data-action="facebook-follow-footer"
						data-label="/story/394110/john-kelly-detroit-muslim-ban/">
						<span>Facebook</span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/fusion"
						target="_blank"
						class="icon-twitter-white"
						data-trigger="click"
						data-category="growth-events"
						data-action="twitter-follow-footer"
						data-label="/story/394110/john-kelly-detroit-muslim-ban/">
						<span>Twitter</span>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/user/thisisfusion"
						target="_blank"
						class="icon-youtube-white"
						data-trigger="click"
						data-category="growth-events"
						data-action="youtube-follow-footer"
						data-label="/story/394110/john-kelly-detroit-muslim-ban/">
						<span>Youtube</span>
					</a>
				</li>
				<li>
					<a href="https://instagram.com/ThisIsFusion"
						target="_blank"
						class="icon-instagram-white"
						data-trigger="click"
						data-category="growth-events"
						data-action="instagram-follow-footer"
						data-label="/story/394110/john-kelly-detroit-muslim-ban/">
						<span>Instagram</span>
					</a>
				</li>
				<li>
					<a href="https://www.snapchat.com/add/fusion"
						target="_blank"
						class="icon-snapchat-white"
						data-trigger="click"
						data-category="growth-events"
						data-action="snapchat-follow-footer"
						data-label="/story/394110/john-kelly-detroit-muslim-ban/">
						<span>Tumblr</span>
					</a>
				</li>
				<li>
					<a href="https://versy.com/feed/user:56c3cbd7-321c-4074-aaca-4cea31f17d72?campaignCode=c~Fusion~Web~PartnerPortal~~" target="_blank"
						class="icon-versy-white"
						data-trigger="click"
						data-category="growth-events"
						data-action="versy-follow-footer"
						data-label="/story/394110/john-kelly-detroit-muslim-ban/">
						<span>Vine</span>
					</a>
				</li>
				<li>
					<a href="http://fusion.net/newsletter-subscribe/"
						target="_blank"
						class="icon-email-white"
						data-trigger="click"
						data-category="growth-events"
						data-action="newsletter-follow-footer"
						data-label="/story/394110/john-kelly-detroit-muslim-ban/">
						<span>Tumblr</span>
					</a>
				</li>
			</div>
		</nav>
	</div>

	<div class="row">
		<nav class="site-footer-about" role="navigation">
			<ul id="menu-footer-about" class=""><li id="menu-item-194740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194740"><a target="_blank" href="http://about.fusion.net/">About Us</a></li>
<li id="menu-item-194737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194737"><a target="_blank" href="http://about.fusion.net/advertising/">Advertising</a></li>
<li id="menu-item-194741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194741"><a href="http://fusion.net/contact-us/">Contact Us</a></li>
<li id="menu-item-187746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187746"><a href="http://fusion.net/sitemap/">Sitemap</a></li>
<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16692"><a target="_blank" href="http://wearefusion.tumblr.com">Press</a></li>
<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16693"><a target="_blank" href="https://careers-fusion.icims.com/jobs/intro?hashed=-435776033&#038;mobile=false&#038;width=835&#038;height=500&#038;bga=true&#038;needsRedirect=false">Jobs</a></li>
<li id="menu-item-251476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251476"><a href="http://fusion.net/content-labeling-guidelines/">Content Labeling Guidelines</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16689"><a href="http://fusion.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="http://fusion.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16691"><a href="http://fusion.net/user-content-submission-agreement/">User Submission Agreement</a></li>
<li id="menu-item-105400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105400"><a href="http://fusion.net/newsletter-subscribe/">Sign Up For Our Newsletter</a></li>
</ul>		</nav>
	</div>

	<div class="row">
		<div class="columns small-12 site-footer-legal" role="contentinfo">
			<p>External links are provided for reference purposes. Fusion is not responsible for the content of external internet sites.</p>
			<p>&copy; 2017 Fusion Media Network, LLC. All rights reserved. Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>.</p>
		</div>
	</div>

</footer>

		<script src="//assets.fusion.net/experiments/ad.js?yolo&amp;ad_channel="></script>
		<script>
			var dataLayer = dataLayer || [];

			if ( typeof FusionAdsScriptLoaded === 'undefined' ) {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'active'
				});
			} else {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'inactive'
				});
			}
		</script>
		
<script type="text/html" id="tmpl-facebook-comments">

	<div id="fb-root"></div>
	<div id="fb-comments-box">
		<fb:comments href="{{the_permalink}}" data-width="100%" numposts="3" colorscheme="light" order-by="social"></fb:comments>
	</div>

</script>

<div id="fusion-tve-adobepass-modal" class="mvpd tve-adobepass-modal reveal-modal medium" data-reveal>
	<a class="close-reveal-modal">&#215;</a>
	<section class="mvpd-body" data-role="step1"><a class="close"></a>
		<h5 class="to-watch">To Watch This Video</h5>
		<h3 class="headline-2">Select your TV provider, sign in and watch!</h3>

		<div class="row providers">
			<div class="columns large-3 medium-6 small-6"><img class="provider" id="ATT" title="AT&amp;T U-verse"
			                                                   src="http://fusion.net/wp-content/themes/fusion-theme/assets/images/tve/att.png">
			</div>
			<div class="columns large-3 medium-6 small-6"><img class="provider" id="Cox" title="Cox"
			                                                   src="http://fusion.net/wp-content/themes/fusion-theme/assets/images/tve/cox.png">
			</div>
			<div class="columns large-3 medium-6 small-6"><img class="provider" id="DTV" title="DIRECTV"
			                                                   src="http://fusion.net/wp-content/themes/fusion-theme/assets/images/tve/dtv_adobe_entitlement_logo.png">
			</div>
			<div class="columns large-3 medium-6 small-6"><img class="provider" id="Dish" title="DISH"
			                                                   src="http://fusion.net/wp-content/themes/fusion-theme/assets/images/tve/dish.png">
			</div>
			<div class="columns large-3 medium-6 small-6"><img class="provider" id="GoogleFiber" title="Google Fiber"
			                                                   src="http://fusion.net/wp-content/themes/fusion-theme/assets/images/tve/google-fiber.png">
			</div>
			<div class="columns large-3 medium-6 small-6"><img class="provider" id="sony_auth-gateway_net" title="Playstation Vue Vision"
			                                                   src="http://fusion.net/wp-content/themes/fusion-theme/assets/images/tve/playstation-vue.png">
			</div>
			<div class="columns large-3 medium-6 small-6 end"><img class="provider" id="Verizon" title="Verizon Fios"
			                                                   src="http://fusion.net/wp-content/themes/fusion-theme/assets/images/tve/verizon-fios.png">
			</div>
		</div>
		<span class="more">More providers to come soon.</span>
		<!--<span class="help"><a href="/">Need help?</a></span>-->
	</section>
</div>
		<script type="text/javascript">
		function onYouTubeIframeAPIReady() {
			jQuery(window).trigger( 'fusionYouTubeReady' );
		}
		</script>
		<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://fusion.net/_static/??-eJy1UdEOgjAM/CFhYnjgxfgtGyuhWDaknQa+3gVQeRQSXpa79u7SdurVJaV3Ak6U1NACqyowepdMTGlmEFaERjWPAP2QcNl7Igud1EspXZXSFl3a8En9n0t6HBjHqPiiHSmVD85qiT3V8Jr94AGJ4juj+wOCe3iCpiMm1uaQO3gS7DYms2B5HyokWsEdf88UzfO7wRmXMQHJzprExGUIPn50JQULkypSaA3YZbJbe83yoigu+bnImjeNqD1e'></script>
<script type="text/javascript">
jQuery( document ).ready(function() {
	window._taboola = window._taboola || [];

	_taboola.push({article:'auto'});
	!function (e, f, u) {
	e.async = 1;
	e.src = u;
	f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/univision-fusion/loader.js');

		_taboola.push({
		mode: 'organic-thumbnails-b',
		container: 'taboola-below-article-thumbnails---1-row',
		placement: 'Below Article Thumbnails - 1 row',
		target_type: 'mix'
	});

	_taboola.push({flush: true});
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'107221514',post:'394110',tz:'-4',srv:'fusion.net'} ]);
	_stq.push([ 'clickTrackerInit', '107221514', '394110' ]);
</script>

</body>
</html>
