<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!--
   ___  _   _  ___  ___  ___   _  _
  | __|| | | |/ __||_ _|/ _ \ | \| |
  | _| | |_| |\__ \ | || (_) ||  ` |
  |_|   \___/ |___/|___|\___/ |_|\_|

/////////////////////////////////////////

Bored at work? Check out what's happening
with Fusion's distributed technology team.

http://fus.in/work-with-us

-->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
	<meta name="google-site-verification" content="BKw_9qDU04u2w1WoNF53fplAwWXVK_DJ1b6rZDR5u-M" />
	<meta name="pocket-site-verification" content="81a5587d6c56043280b2554922f43d" />
	<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
	<meta name="p:domain_verify" content="c6a5260d31ead375c331934cb6df4833" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fusion.net/xmlrpc.php">
	<script>document.documentElement.className = "has-js"</script>
	<!-- <link rel="stylesheet" href="https://fusion.net/wp-content/themes/fusion-theme/assets/css/styles.css"> -->
	<title>Republicans&#8217; third-world tax plan would push us closer to becoming a third-world country | Fusion</title>
<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fusion.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://fusion.net/_static/??-eJyVkEsOwjAMRC9E4lYVSFkgzhKlbmmaH7Ej1NsT2g0CNpE3HnmeNTY8kzAxMAYGX0RyZV4CgUVO2qzg41gcEmR0mnEUKRJ/KWmITvCxhu/oKzIVWmIQuwJNhBWs1mPcCk1+FjSuYpCqViNMvNUbWin7KJg3acnk6FzS4Tf0n4ft5NG/7Td/7c99d1GdGtQLJAiHyw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.net/_static/??-eJydkNFuAiEQRX9IlqD1YR+afopBmN3O7jAgDDH262VXfTFNG00I5A5zb06uPieF7Kh6KHpq51QhX+5PN5WN/mtBBRyzFegC8mPZRRZg0aGqRHVEbh6QZN2sQ/SVWkwGaiavUizypJ5T5BtCcwy1YGS1Km1LAVlhjhXJ6xTJZmX9C17C40IDmfEn/0b/j3eIlb2V9rdgrBNbxBG6+cWke5Euxhnh0ftNKdN9dOYNurJw3O53+kRGOUznRPYCuQV8hU+zN6bvt7t+O10B8nvSfw=='></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js?ver=4.9.1#xfbml=1&#038;appId=796694167041552&#038;version=v2.6'></script>
<script type='text/javascript' src='https://fusion.net/wp-content/themes/fusion-theme/assets/js/build/facebook-sharer.js?m=1507944920g'></script>
<link rel='https://api.w.org/' href='https://fusion.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fusion.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fusion.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/" />
<link rel='shortlink' href='http://bit.ly/2ixPbZq' />
<link rel="alternate" type="application/json+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="description" content="There are few things more boring than tax reform." />
<meta name="news_keywords" content="en" />
<meta property="fb:app_id" content="796694167041552" />
<meta property="og:site_name" content="Fusion" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Republicans&#039; Third-world Tax Plan Would Push Us Closer to Becoming a Third-world Country" />
<meta property="og:url" content="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/" />
<meta property="og:image" content="https://i1.wp.com/fusion.net/wp-content/uploads/2017/12/trump_money_header_1a.png?resize=1200%2C630&#038;quality=80&#038;strip=all&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:author" content="https://www.facebook.com/tim.rogers.79" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@fusiontv" />
<meta property="twitter:title" content="Republicans&#039; third-world tax plan would push us closer to becoming a" />
<meta property="twitter:description" content="There are few things more boring than tax reform." />
<meta property="twitter:url" content="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/" />
<meta property="twitter:image" content="https://i1.wp.com/fusion.net/wp-content/uploads/2017/12/trump_money_header_1a.png?resize=560%2C294&#038;quality=80&#038;strip=all&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-57x57.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="60x60" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-60x60.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="72x72" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-72x72.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="76x76" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-76x76.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="114x114" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-114x114.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="120x120" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-120x120.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="144x144" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-144x144.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="152x152" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-152x152.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="180x180" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-180x180.png?v=1462067892199">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-32x32.png?v=1462067892199" sizes="32x32">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/android-chrome-192x192.png?v=1462067892199" sizes="192x192">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-96x96.png?v=1462067892199" sizes="96x96">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-16x16.png?v=1462067892199" sizes="16x16">
<link rel="manifest" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/manifest.json?v=1462067892199">
<link rel="mask-icon" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/safari-pinned-tab.svg?v=1462067892199" color="#000000">
<link rel="shortcut icon" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon.ico?v=1462067892199">
<meta name="apple-mobile-web-app-title" content="Fusion.net">
<meta name="application-name" content="Fusion.net">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/mstile-144x144.png?v=1462067892199">
<meta name="msapplication-config" content="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/browserconfig.xml?v=1462067892199">
<meta name="theme-color" content="#ffffff">
<link href="https://fusion.net/feed/" rel="alternate" type="application/rss+xml" title="Feed for Fusion.net" />
<!-- start Permutive --><script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","events","query","addon","trigger","ready","defineEntities"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("48eeace0-fe96-4e7b-82e0-fcf7248d8743","82a1ae76-a9a4-4cb3-9715-b38fbeb9d655");</script><!-- end Permutive -->
<script id="permutive-entities">
	permutive.defineEntities([
		{
			id: "584119",
			collection: "documents",
			properties: {
				title:       "Republicans' Third-world Tax Plan Would Push Us Closer to Becoming a Third-world Country",
				description: "",
				url:         "http:\/\/fusion.net\/story\/584119\/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country\/",
				section:     null,
				categories:  [],
				tags:        []			}
		}
	]);
</script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<link rel="amphtml" href="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/amp/" />		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.write('<script src="https://fusion.net/wp-content/themes/fusion-theme/assets/lib/webfont/webfont.js"><\/script>');
			}
		</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.documentElement.className += " has-fallback-fonts";
				WebFont.load({
					active: function() {
						jQuery.cookie('webfonts-loaded', 'true', { expires: 365, path: '/' });
					},
					google: {
						families: ['Roboto+Condensed:700,400,300', 'Roboto:300,400,700', 'Roboto+Slab:300,700']
					},
					custom: {
						families: ['manusregular'],
					},
					timeout: 12000
				});
			} else {
				document.documentElement.className += " no-fallback-fonts";
				jQuery('head').append('<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400,300%7CRoboto:300,400,700%7CRoboto+Slab:300,700" media="all">');

			}
		</script>
			<script>
			/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
			window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

			grunticon(["https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.svg.css?r=1507944920", "https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.png.css?r=1507944920", "https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1507944920"]);
		</script>
		<noscript><link href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1507944920" rel="stylesheet"></noscript>
		</head>
<body class="post-template-default single single-post postid-584119 single-format-standard show-feed has-right-rail tve-unauthenticated">

	
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVB97Z6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MVB97Z6");

var dataLayer = dataLayer || [];
dataLayer.push( {"googleAnalyticsUA":"UA-46206777-23","simplereachPublisherId":"548910a597b0c9c6b4000001","authors":"Tim Rogers","metric2":1,"cd3":"584119","cd4":"20171201","cd8":"post","cd9":"","cd10":" ","cd11":" ","cd12":" ","cd13":" ","cd14":" ","cd21":" ","cd22":" ","cd2":"the-feed","cd16":"","cd33":"article 1","cd1":"Tim Rogers","cd26":"905","cd27":"801-1000","cd15":"site","chartbeatUid":38125,"chartbeatDomain":"fusion.net","chartbeatSections":"The Fusion Feed","chartbeatAuthors":"Tim Rogers","simplereachAuthors":["Tim Rogers"],"simplereachTitle":"Republicans' third-world tax plan would push us closer to becoming a third-world country","simplereachChannels":[],"simplereachDate":"2017-12-01 15:11:56","simplereachTags":[]} );
</script>
<!-- End Google Tag Manager -->

	<div id="outofpage5a21786ec1ffb"
	class="dfp-ad ad-outofpage ad-speclessheader"
	data-type="outofpage"
	data-pos="fn_top_capsule"
	data-displayifempty="">
</div>

	
	<header id="site-header" role="banner" class="contain-to-grid">

	<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.net" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
	<div class="top-bar" id="main-navigation" data-topbar>

		<div class="toggle-topbar">
			<a href="#" class="icon-menu"><span>Menu</span></a>
		</div>

		<div class="top-bar-section">
			
			<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.net" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
			
			<div id="navheader-desk-niv">
				<nav class="mg-container-nav-header-niv"><h2 class="screen-reader-only">Main Menu</h2><ul id="mg-nav-header-niv" class="menu"><li id="menu-item-579168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.net/shows">Shows</a></li>
<li id="menu-item-579169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.net/schedule">Schedule</a></li>
<li id="menu-item-579171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171"><a href="#">Our Sites</a>
<ul class="sub-menu">
	<li id="menu-item-579172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/">AV Club</a></li>
	<li id="menu-item-579173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/">Clickhole</a></li>
	<li id="menu-item-579175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/">Deadspin</a></li>
	<li id="menu-item-581489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com">Earther</a></li>
	<li id="menu-item-579176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/">Gizmodo</a></li>
	<li id="menu-item-579177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/">Jalopnik</a></li>
	<li id="menu-item-579178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/">Jezebel</a></li>
	<li id="menu-item-579179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/">Kotaku</a></li>
	<li id="menu-item-579180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/">Lifehacker</a></li>
	<li id="menu-item-579181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com">Splinter</a></li>
	<li id="menu-item-579182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/">The Onion</a></li>
	<li id="menu-item-579183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/">The Root</a></li>
	<li id="menu-item-581490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net">TrackRecord</a></li>
	<li id="menu-item-581491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com">Univision</a></li>
</ul>
</li>
<li id="menu-item-579170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.net/tv-channel-lineup/">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #navheader-desk-niv #mg-nav-header-niv -->
			</div>

			<aside id="header-search-form" class="left">
				<form id="global-search-niv" action="https://fusion.net/">
					<input type="text" name="s" placeholder="Search" class="search">
					<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
					<input type="submit" value="" class="search-submit button hidden">
				</form>
			</aside><!-- .search-icon -->

			
		</div>

	</div>

	
<div class="top-bar header-share" id="header-share">

			<div id="mobile-home"><a href="https://fusion.net" class="logo-fusion-f">Fusion</a></div>
	
	<div class="share-title show-for-medium-up">Republicans&#8217; third-world tax plan would push us closer to becoming a third-world country</div>

	<div id="header-share-tools" class="header-share-tools social-links-inline">
	
<nav class="inline-nav social-media share-container square-share-buttons">
	<li class="square-share-buttons__email">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-top-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			target="_blank"
			href="mailto:?subject=Republicans%27%20third-world%20tax%20plan%20would%20push%20us%20closer%20to%20becoming%20a%20third-world%20country&#038;body=via%20fusion.net%20%3E%20http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-email share email hidden" >
			<span class="icon-email-white"></span>
			Email
		</a>
	</li>

	<li class="square-share-buttons__twitter">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-top-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			href="https://twitter.com/share?url=http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop&#038;text=Republicans%27%20third-world%20tax%20plan%20would%20push%20us%20closer%20to%20becoming%20a%20third-world%20country&#038;via=fusiontv"
			class="share-tool-twitter share twitter hidden" target="_blank">
			<span class="icon-twitter-white"></span>
			Tweet
		</a>
	</li>

	<li class="square-share-buttons__facebook">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-top-nav"
			data-action-success="facebook-successful-share-top-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			data-share-url="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=sticky+nav_desktop"
			href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-facebook share facebook" target="_blank">
			<span class="icon-facebook-white"></span>
			Share
		</a>
	</li>
</nav>
	</div>
</div>

	<div class="marketing-pixel-niv" style="display:none !important;">
					<!-- Conversion Pixel - FUSION - FUSION Site Wide - Sec IMG - DO NOT MODIFY -->
			<img src="https://secure.adnxs.com/px?id=844212&seg=8474831&t=2" width="1" height="1" />
			<!-- End of Conversion Pixel -->
			</div>

</header><!-- template_part.header.navigation -->

<div id="main-menu-with-global-social" class="main-menu-with-global-social menu-mobile-niv">
	<div class="toggle-topbar"><a href="#" class="icon-close"><span>Menu</span></a></div>
	<nav class="menu-global-navigation-container"><h2 class="screen-reader-only">Main Menu</h2><ul id="header-navigation" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.net/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shows">Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.net/schedule" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Schedule">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Our Sites">Our Sites</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="AV Club">AV Club</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Clickhole">Clickhole</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Deadspin">Deadspin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Earther">Earther</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Gizmodo">Gizmodo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jalopnik">Jalopnik</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jezebel">Jezebel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Kotaku">Kotaku</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Lifehacker">Lifehacker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Splinter">Splinter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Onion">The Onion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Root">The Root</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="TrackRecord">TrackRecord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Univision">Univision</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.net/tv-channel-lineup/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Where to Watch">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #main-menu-with-global-social .menu-global-navigation-container -->
	<nav id="header-social-media" class="social-links-inline right">
	<ul>
		<li>
			<a id="header-facebook"
			data-trigger="click"
			data-category="growth-events"
			data-action="facebook-follow-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			href="https://www.facebook.com/fusiontv"
			target="_blank">
				<span class="icon-facebook-white"><span>Facebook</span></span>
			</a>
		</li>
		<li>
			<a id="header-twitter"
			data-trigger="click"
			data-category="growth-events"
			data-action="twitter-follow-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			href="https://twitter.com/fusiontv"
			target="_blank">
				<span class="icon-twitter-white"><span>Twitter</span></span>
			</a>
		</li>
		<li>
			<a id="header-youtube"
			data-trigger="click"
			data-category="growth-events"
			data-action="youtube-follow-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			href="https://www.youtube.com/channel/UCsqFjLbejOYeHTJwbZI9l5g"
			target="_blank">
		 		<span class="icon-youtube-white"><span>Youtube</span></span>
	 		</a>
		</li>
		<li>
			<a id="header-instagram"
			data-trigger="click"
			data-category="growth-events"
			data-action="instagram-follow-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			href="https://instagram.com/fusiontv"
			target="_blank">
		 		<span class="icon-instagram-white"><span>Instagram</span></span>
			</a>
		</li>
		<li>
			<a id="header-snapchat"
			data-trigger="click"
			data-category="growth-events"
			data-action="snapchat-follow-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			href="https://www.snapchat.com/add/fusion"
			target="_blank">
		 		<span class="icon-snapchat-white"><span>Snapchat</span></span>
			</a>
		</li>
		<li>
			<a id="header-newsletter"
			data-trigger="click"
			data-category="growth-events"
			data-action="newsletter-follow-nav"
			data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
			href="http://fusion.net/newsletter-subscribe/"
			target="_blank">
		 		<span class="icon-email-white"><span>Newsletter</span></span>
			</a>
		</li>
	</ul>
</nav>
<!-- #main-menu-with-global-social .menu-social -->
	<aside id="menu-mobile-search-form">
		<form id="mobile--search-niv" action="https://fusion.net/">
			<input type="text" name="s" placeholder="Search" class="search">
			<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
			<input type="submit" value="" class="search-submit button hidden">
		</form>
	</aside><!-- .search-icon -->
</div><!-- #main-menu-with-global-social --><!-- template_part.header.navigation -->
	<div id="site-content" class="site-content">
		
		
<div class="single-article-wrapper single-layout-standard-layout" data-postid="584119" data-title="Republicans&#039; third-world tax plan would push us closer to becoming a third-world country" data-url="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
<div class="content-fullscreen single-fullscreen-niv">
    <div id="header-article-niv">
                <div class="featured-image-single-niv">
            
		<header class="columns full post-featured-media-header single-header">

			<div class="post-featured-media-wrapper">
				<div class="post-featured-media">
				<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/12/trump_money_header_1a.png?resize=960%2C540&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.net/wp-content/uploads/2017/12/trump_money_header_1a.png?resize=800%2C450&amp;quality=80&amp;strip=all&amp;ssl=1 800w, https://i1.wp.com/fusion.net/wp-content/uploads/2017/12/trump_money_header_1a.png?resize=640%2C360&amp;quality=80&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/fusion.net/wp-content/uploads/2017/12/trump_money_header_1a.png?resize=480%2C270&amp;quality=80&amp;strip=all&amp;ssl=1 480w, https://i1.wp.com/fusion.net/wp-content/uploads/2017/12/trump_money_header_1a.png?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-7x4-medium object-fit" width="960" height="540" />				</div>
							</div>

		</header>



        </div>
        <div class="info-container-header-niv">
            
<div class="topheadline-niv">
	<div class="topheadline-title-niv">
		
    <a class="category" href="http://fusion.net/show/the-feed/" data-trigger="click" data-category="single" data-action="show-post-click" data-label="http://fusion.net/show/the-feed/">
    <p class="category">        The Fusion Feed    </p>    </a>
<!-- parts/obj-headline -->	</div>

	<h1 class="post-title single-title headline headline-1">Republicans&#8217; third-world tax plan would push us closer to becoming a third-world country</h1>

	<div class="meta-info-article-niv">
		
<div class="columns large-2 large-offset-0 medium-9 medium-offset-1 small-12 post-meta article-meta article-author-meta-niv">

	<div class="post-meta-details hide-for-medium-down">
		<span class="byline byline-article"><a data-trigger="click" data-category="recirculation" data-action="Author-Name" data-label="Tim Rogers" href="https://fusion.net/author/tim-rogers/">Tim Rogers</a></span>
	</div>

</div>

<div class="date-article-container-niv">

		<div class="timestamp">
		<!-- If there's a major update. -->
					<time class="local-time" datetime="2017-12-01T15:11:56+00:00" pubdate="pubdate" ><a data-format="M" href="https://fusion.net/2017/12/">12</a>/<a data-format="D" href="https://fusion.net/2017/12/01/">01</a>/<a data-format="YY" href="https://fusion.net/2017/">17</a> 10:11 AM</time>				</div>

</div>
	</div>

</div>
         
        </div>
        
<div class="post-share-buttons show-other-social">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=Republicans%27%20third-world%20tax%20plan%20would%20push%20us%20closer%20to%20becoming%20a%20third-world%20country&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
		         data-share-url="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_story_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=Republicans%27%20third-world%20tax%20plan%20would%20push%20us%20closer%20to%20becoming%20a%20third-world%20country%20http%3A%2F%2Ffusion.net%2Fstory%2F584119%2Frepublicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="http://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-584119"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.net/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-584119" class="hidden">http://bit.ly/2ixPbZq</p>

						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->    </div>
    <div id="content-fullscreen" class="article-content">
        <p><span style="font-weight: 400;">There are few things more boring than tax reform. There are also few things more important.</span></p>
<p><span style="font-weight: 400;">In a news cycle dominated by demagoguery and sex scandals, tax legislation is pretty dull stuff. But it&#8217;s where the rubber meets the road. It&#8217;s where math trumps rhetoric. It&#8217;s where populist promises go to die and the government&#8217;s true priorities get exposed.</span></p>
<section class="pullquote-container">
	<section class="pullquote">
		<p>Tax code is a building block of democracy. It&#8217;s an algorithm that determines what kind of country we want to be. It&#8217;s a gauge to measure our commitment to the social contract.</p>
			</section>
</section>

<p><span style="font-weight: 400;">More bluntly, tax code is one of the most important things that separates civilized democracies from backward kleptocrats.</span></p>
<p><span style="font-weight: 400;">&#8220;Show me a government&#8217;s tax plan, and I&#8217;ll tell you what kind of government it is,&#8221; Central America tax expert </span><span style="font-weight: 400;">Julio Francisco Báez</span><span style="font-weight: 400;"> told me several years ago. </span></p>
<p><span style="font-weight: 400;">At the time, Báez was talking about Nicaragua&#8217;s efforts to pass a corporate-friendly fiscal reform that he said contradicted the Sandinistas&#8217; stated goal of being a socialist government by and for the working class. In reality, Báez told me, the Sandinistas&#8217; tax plan</span><span style="font-weight: 400;"> was designed to protect bankers and increase the tax burden on Nicaragua’s pinched middle class and lower-income workforce. </span><span style="font-weight: 400;">The Sandinistas&#8217; math simply didn&#8217;t support their populist promises.</span></p>
<p><span style="font-weight: 400;">It&#8217;s hard not to see the comparison to the Republicans&#8217; tax bills now. Donald Trump, with his limited verbal skills and fleeting attention, insists that the tax reforms will benefit the middle class and provide &#8220;rocket fuel&#8221; for the economy. At least I think that&#8217;s what he&#8217;s  trying to say&#8230;</span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">President Trump makes Kim Jong Un reference during tax reform speech: &quot;These massive tax cuts will be rocket fuel — little Rocket Man — rocket fuel for the American economy. He is a sick puppy.&quot; <a href="https://t.co/CpLJKcy0Re">pic.twitter.com/CpLJKcy0Re</a></p>
<p>&mdash; NBC News (@NBCNews) <a href="https://twitter.com/NBCNews/status/935978138747789319?ref_src=twsrc%5Etfw">November 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">But the numbers tell a much different story. Early analysis shows the Republicans&#8217; tax cuts would saddle the U.S. with an additional $1 trillion debt, impose creeping tax burdens for the middle class, and slash billions of dollars in welfare spending, many economic experts say.</span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">The Senate tax bill would explode the debt &amp; force BILLIONS in cuts to Medicare funding. <a href="https://t.co/rJr56B9SP9">https://t.co/rJr56B9SP9</a> <a href="https://t.co/SGnj8ZDU2G">pic.twitter.com/SGnj8ZDU2G</a></p>
<p>&mdash; AARP Advocates (@AARPadvocates) <a href="https://twitter.com/AARPadvocates/status/936023073530241024?ref_src=twsrc%5Etfw">November 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">Like so many tin-pot governments that came before them, the Republicans have devised a regressive, corporate-friendly tax plan that would favor the rich while blowing up the debt and defunding social programs for the poor. Their tax plan would drive an even bigger wedge into the yawning gap between rich and poor—the hallmark of a third-world country.</span></p>
<p><span style="font-weight: 400;">The House bill, according to critics, essentially puts Trump&#8217;s personal interests above those of the country.</span></p>
<p><span style="font-weight: 400;"><a href="https://www.cbsnews.com/news/gop-tax-plan-5-ways-the-proposed-tax-cuts-could-impact-you/">CBS reports</a>:</span></p>
<blockquote><p>Many of the provisions in the proposal will help President Donald Trump&#8217;s businesses and boost his personal income, said Seth Hanlon, a senior fellow at the liberal-leaning Center for American Progress. Those include the phase-out of the estate tax and lower rates for pass-through income.</p>
<p>&#8220;It&#8217;s almost as if this bill was written by Donald Trump&#8217;s accountant,&#8221; Hanlon said.</p></blockquote>
<p><span style="font-weight: 400;">The Senate bill might be even worse. It </span><span style="font-weight: 400;">includes a 2026 sunset clause that would </span><a href="http://www.politifact.com/truth-o-meter/article/2017/nov/28/house-and-senate-tax-bills-overview/"><span style="font-weight: 400;">phase out the individual tax provisions</span></a><span style="font-weight: 400;"> for the middle class, including the doubled child tax credit and lower tax rates at each income bracket, to subsidize permanent tax cuts for the rich. </span></p>
<p><span style="font-weight: 400;">That&#8217;s the opposite of what Robin Hood did. </span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">“By 2027, people making $40,000 to $50,000 would pay a combined $5.3 billion more in taxes, while the group earning $1 million or more would get a $5.8 billion cut, according to the Joint Committee on Taxation and the Congressional Budget Office.” <a href="https://t.co/vW5J6ewLE8">https://t.co/vW5J6ewLE8</a></p>
<p>&mdash; Kyle Griffin (@kylegriffin1) <a href="https://twitter.com/kylegriffin1/status/936273664789622784?ref_src=twsrc%5Etfw">November 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">The Senate bill also makes a mockery of our democracy by trying to fast-walk this junk legislation through Congress in time to have it gift-wrapped and under Trump&#8217;s tree before Christmas. It seems like the &#8220;world&#8217;s greatest deliberative body&#8221; doesn&#8217;t really want to spend any time deliberating.</span></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">From the one-sidedness with which it was drafted to the reckless haste with which it was considered – the <a href="https://twitter.com/hashtag/GOPTaxBill?src=hash&amp;ref_src=twsrc%5Etfw">#GOPTaxBill</a> has failed to go through anything resembling the normal legislative process.</p>
<p>&mdash; Chuck Schumer (@SenSchumer) <a href="https://twitter.com/SenSchumer/status/936262931913863170?ref_src=twsrc%5Etfw">November 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">&quot;careful consideration&quot;:<br />&#8211; no hearings<br />&#8211; no final legislative text<br />&#8211; no official JCT score<br />&#8211; no Treasury analysis<br />&#8211; secret changes reordering hundreds of billions of the economy</p>
<p>This is a mockery of the Senate and you know it. <a href="https://t.co/7T41nvVRYb">https://t.co/7T41nvVRYb</a></p>
<p>&mdash; Topher Spiro (@TopherSpiro) <a href="https://twitter.com/TopherSpiro/status/936265879121268736?ref_src=twsrc%5Etfw">November 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><span style="font-weight: 400;">The United States is ending the year at a precarious crossroads. The ruling Republican party has lost its way (I&#8217;m old enough to remember when the GOP was against trillion-dollar deficit, Russian meddling, and pedophilia) and is now lining up behind an unhinged authoritarian narcissist who uses the presidency to promote his family name and attack his personal enemies. </span></p>
<p><span style="font-weight: 400;">This is textbook third-world politics. And if the Republicans get away with it, they&#8217;ll have a textbook third-world tax plan to match.</span></p>
<p><em><span style="font-weight: 400;">Tune in to The Feed Tuesday nights on Fusion for more on this story.</span></em></p>
<p><em><span style="font-weight: 400;">For more on Trump&#8217;s banana republic aspirations:</span></em></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Post hurricanes Irma and Harvey, remember authoritarians always blow it when it comes to national recovery from natural disasters. <a href="https://twitter.com/hashtag/TheFeed?src=hash&amp;ref_src=twsrc%5Etfw">#TheFeed</a> <a href="https://t.co/JbXr7nGPuy">pic.twitter.com/JbXr7nGPuy</a></p>
<p>&mdash; FUSION TV (@fusiontv) <a href="https://twitter.com/fusiontv/status/910277341993091073?ref_src=twsrc%5Etfw">September 19, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="image-no-caption aligncenter" style="max-width: 100%; width:306px;"><img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/07/thefeed_sig2.gif?resize=306%2C110&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.net/wp-content/uploads/2017/07/thefeed_sig2.gif?resize=600%2C216&amp;quality=80&amp;strip=all&amp;ssl=1 600w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/07/thefeed_sig2.gif?resize=480%2C173&amp;quality=80&amp;strip=all&amp;ssl=1 480w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/07/thefeed_sig2.gif?resize=320%2C115&amp;quality=80&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/fusion.net/wp-content/uploads/2017/07/thefeed_sig2.gif?resize=150%2C54&amp;quality=80&amp;strip=all&amp;ssl=1 150w" class="attachment-full" alt="THEFEED_sig2" width="306" sizes="(min-device-resolution: 1.6 and max-width:40.063em) 200vw, (min-device-resolution: 1.6) 612px, (max-width:40.063em) 100vw, 306px" height="110" /></div>
    </div>
</div><!-- .single-fullscreen-niv -->
</div><!-- .single.pp -->

<div id="outofpage5a21786eec7eb"
	class="dfp-ad ad-outofpage "
	data-type="outofpage"
	data-pos="overlayexclusive"
	data-displayifempty="">
</div>

</div><!-- #site-content -->

<!-- SCHEDULE BLOCK -->
	<section id="schedule-onairnow-hp-niv" class="block-on-air-hp inside ">
		<h2 class="hidden">Schedule On air now homepage</h2>
				<div class="content-level-one">
							<span class="close-alert-schedule"></span>
						<div id="schedule-shows-list">
				        <div id="on-air-show" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NOW</h2>
                            <h3 class="name hidden monday">
                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                    </h3>
                <p class="date hidden monday" data-est="11:00 am" data-day-est="Fri, Dec 01, 2017" data-cst="10:00 am" data-day-cst="Fri, Dec 01, 2017" data-mst="9:00 am" data-day-mst="Fri, Dec 01, 2017" data-pst="8:00 am" data-day-pst="Fri, Dec 01, 2017" ><span class='day_format'>Mon, Nov 27, 2017</span> - <span class='hour'>11:00 am</span></p>
                                   <h3 class="name hidden tuesday">
                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                    </h3>
                <p class="date hidden tuesday" data-est="11:00 am" data-day-est="Fri, Dec 01, 2017" data-cst="10:00 am" data-day-cst="Fri, Dec 01, 2017" data-mst="9:00 am" data-day-mst="Fri, Dec 01, 2017" data-pst="8:00 am" data-day-pst="Fri, Dec 01, 2017" ><span class='day_format'>Tue, Nov 28, 2017</span> - <span class='hour'>11:00 am</span></p>
                                   <h3 class="name hidden wednesday">
                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                    </h3>
                <p class="date hidden wednesday" data-est="11:00 am" data-day-est="Fri, Dec 01, 2017" data-cst="10:00 am" data-day-cst="Fri, Dec 01, 2017" data-mst="9:00 am" data-day-mst="Fri, Dec 01, 2017" data-pst="8:00 am" data-day-pst="Fri, Dec 01, 2017" ><span class='day_format'>Wed, Nov 29, 2017</span> - <span class='hour'>11:00 am</span></p>
                                   <h3 class="name hidden thursday">
                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                    </h3>
                <p class="date hidden thursday" data-est="11:00 am" data-day-est="Fri, Dec 01, 2017" data-cst="10:00 am" data-day-cst="Fri, Dec 01, 2017" data-mst="9:00 am" data-day-mst="Fri, Dec 01, 2017" data-pst="8:00 am" data-day-pst="Fri, Dec 01, 2017" ><span class='day_format'>Thu, Nov 30, 2017</span> - <span class='hour'>11:00 am</span></p>
                                   <h3 class="name friday">
                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                    </h3>
                <p class="date friday" data-est="11:00 am" data-day-est="Fri, Dec 01, 2017" data-cst="10:00 am" data-day-cst="Fri, Dec 01, 2017" data-mst="9:00 am" data-day-mst="Fri, Dec 01, 2017" data-pst="8:00 am" data-day-pst="Fri, Dec 01, 2017" ><span class='day_format'>Fri, Dec 01, 2017</span> - <span class='hour'>11:00 am</span></p>
                                   <h3 class="name hidden saturday">
                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                    </h3>
                <p class="date hidden saturday" data-est="11:00 am" data-day-est="Fri, Dec 01, 2017" data-cst="10:00 am" data-day-cst="Fri, Dec 01, 2017" data-mst="9:00 am" data-day-mst="Fri, Dec 01, 2017" data-pst="8:00 am" data-day-pst="Fri, Dec 01, 2017" ><span class='day_format'>Sat, Dec 02, 2017</span> - <span class='hour'>11:00 am</span></p>
                                   <h3 class="name hidden sunday">
                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                    </h3>
                <p class="date hidden sunday" data-est="11:00 am" data-day-est="Fri, Dec 01, 2017" data-cst="10:00 am" data-day-cst="Fri, Dec 01, 2017" data-mst="9:00 am" data-day-mst="Fri, Dec 01, 2017" data-pst="8:00 am" data-day-pst="Fri, Dec 01, 2017" ><span class='day_format'>Sun, Dec 03, 2017</span> - <span class='hour'>11:00 am</span></p>
                           </div>

                <div id="nextshow-to-shownow" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NEXT</h2>
            <h3 class="title--show">
                                    <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                            </h3>
            <p class="seson"></p>
        </div>
                    <div id="tonigh--shows-list" class="schedule-sub--block">
                <h2 class="nextshow-to-shownow">TONIGHT</h2>
                        <div class="shows--pair-items">
                                <div class="show-tonight-item">
                        <p class="time">8:00 pm</p>
                        <h3 class="title--show">
                                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                                    </h3>
                    </div>
                                                    <div class="show-tonight-item">
                        <p class="time">8:30 pm</p>
                        <h3 class="title--show">
                                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                                    </h3>
                    </div>
                                        </div><!--shows--pair-items-->
                                <div class="shows--pair-items">
                                <div class="show-tonight-item">
                        <p class="time">9:00 pm</p>
                        <h3 class="title--show">
                                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                                    </h3>
                    </div>
                                                    <div class="show-tonight-item">
                        <p class="time">9:30 pm</p>
                        <h3 class="title--show">
                                                            <a href="http://fusion.net/show/drug-wars/">Drug Wars</a>
                                                    </h3>
                    </div>
                                        </div><!--shows--pair-items-->
                </div><!-- tonigh--shows-list -->
<!-- parts/schedule-on-air-hp -->			</div>
			<div class="links-bottom">
				<a target="_blank" href="https://fusion.net/schedule/" class="link"  data-trigger="click" data-category="homepage" data-action="schedule-page-click" data-label="Schedule">view full schedule</a>
				<a target="_blank" href="https://fusion.net/tv-channel-lineup/" class="link"  data-trigger="click" data-category="homepage" data-action="findchannel-page-click" data-label="Find Your Channel">Find Your Channel</a>
			</div>
		</div>
	</section>


<!-- WHERE TO WATCH -->
<div id="wtw-niv" class="where-to-watch-hp">
	<h2 class="title-block">WHERE TO WATCH</h2>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/ios.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/android.png" alt=""></a></div>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/appleTv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://channelstore.roku.com/details/52451/fusion" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/roku.png" alt=""></a></div>
	<div class="img-logo"><a href="https://www.amazon.com/Fusion-Network-FUSION/dp/B019PMLU9I" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/amazon.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/androidtv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/chromecast.png" alt=""></a></div>
	<div class="img-logo"><a class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/smartTv.png" alt=""></a></div>
	<div class="link--bottom">
		<p>Click</p>
		<a href="https://fusion.net/schedule/" target="_blank">here</a>
		<p>to see local listings</p>
	</div>
</div>

<footer id="site-footer" class="site-footer">
	<div class="wrapper-footer">
		<div class="row">
			<nav class="site-footer-brand clearfix" role="navigation">
				<div class="columns small-12">
					<h2><a class="logo-fusion" href="https://fusion.net/">Fusion</a></h2>
				</div>
			</nav>
		</div>
		<div class="row">
			<nav class="site-footer-social clearfix" role="navigation">
				<div class="columns small-12">
					<li>
						<a href="https://twitter.com/fusiontv"
							target="_blank"
							class="icon-twitter-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="twitter-follow-footer"
							data-label="/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
							<span>Twitter</span>
						</a>
					</li>
					<li>
						<a href="https://www.facebook.com/fusiontv"
							target="_blank"
							class="icon-facebook-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="facebook-follow-footer"
							data-label="/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
							<span>Facebook</span>
						</a>
					</li>
					<li>
						<a href="https://www.youtube.com/channel/UCsqFjLbejOYeHTJwbZI9l5g"
							target="_blank"
							class="icon-youtube-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="youtube-follow-footer"
							data-label="/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
							<span>Youtube</span>
						</a>
					</li>
					<li>
						<a href="https://instagram.com/fusiontv"
							target="_blank"
							class="icon-instagram-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="instagram-follow-footer"
							data-label="/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
							<span>Instagram</span>
						</a>
					</li>
					<!-- <li>
						<a href="https://www.snapchat.com/add/fusion"
							target="_blank"
							class="icon-snapchat-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="snapchat-follow-footer"
							data-label="/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
							<span>Tumblr</span>
						</a>
					</li>
					<li>
						<a href="https://versy.com/feed/user:56c3cbd7-321c-4074-aaca-4cea31f17d72?campaignCode=c~Fusion~Web~PartnerPortal~~" target="_blank"
							class="icon-versy-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="versy-follow-footer"
							data-label="/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
							<span>Vine</span>
						</a>
					</li>
					<li>
						<a href="http://fusion.net/newsletter-subscribe/"
							target="_blank"
							class="icon-email-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="newsletter-follow-footer"
							data-label="/story/584119/republicans-third-world-tax-plan-would-push-us-closer-to-becoming-a-third-world-country/">
							<span>Tumblr</span>
						</a>
					</li> -->
				</div>
			</nav>
		</div>
	</div>

	<div class="row">
		<nav class="site-footer-about site-footer-fmg-links" role="navigation">
					</nav>
	</div>

	<div class="row">
		<nav class="site-footer-about" role="navigation">
			<ul id="menu-footer-about" class=""><li id="menu-item-194737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194737"><a target="_blank" href="http://thefmg.com">Advertising</a></li>
<li id="menu-item-194741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194741"><a href="http://fusion.net/contact-us/">Contact Us</a></li>
<li id="menu-item-187746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187746"><a href="http://fusion.net/sitemap/">Sitemap</a></li>
<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16692"><a target="_blank" href="http://wearefusion.tumblr.com">Press</a></li>
<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16693"><a target="_blank" href="https://careers-fusion.icims.com/jobs/intro?hashed=-435776033&#038;mobile=false&#038;width=835&#038;height=500&#038;bga=true&#038;needsRedirect=false">Jobs</a></li>
<li id="menu-item-251476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251476"><a href="http://fusion.net/content-labeling-guidelines/">Content Labeling Guidelines</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16689"><a href="https://fusion.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://fusion.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16691"><a href="https://fusion.net/user-content-submission-agreement/">User Submission Agreement</a></li>
</ul>		</nav>
	</div>

	<div class="row">
		<div class="columns small-12 site-footer-legal" role="contentinfo">
			<p>&copy; 2017 Fusion Media Network, LLC. </p>
		</div>
	</div>

	<div id="footer-fusion-group">
		<div class="main-image-header">
							<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/fusionMedia.png" alt="">
					</div>
		<div class="imgs--group">
			<div class="group---one">
				<a href="http://www.theonion.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/theOnion.png" alt="">
				</a>
				<a href="http://www.avclub.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/avClub.png" alt="">
				</a>
				<a href="http://www.clickhole.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/clickHole.png" alt="">
				</a>
				<a href="https://splinternews.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/logosplinter.png" alt="">
				</a>
				<a href="http://www.univision.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/univision.png" alt="">
				</a>
				<a href="http://projectearth.us/" target="_blank" class="project">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/project.png" alt="">
				</a>
			</div>
			<div class="group---two">
				<a href="http://gizmodo.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/gizmodo.png" alt="">
				</a>
				<a href="http://jezebel.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/jezebel.png" alt="">
				</a>
				<a href="http://kotaku.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/kptaku.png" alt="">
				</a>
				<a href="http://lifehacker.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/lifehacker.png" alt="">
				</a>
				<a href="http://jalopnik.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/jalopnik.png" alt="">
				</a>
				<a href="http://deadspin.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/deadspin.png" alt="">
				</a>
				<a href="http://www.theroot.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/theRoot.png" alt="">
				</a>
			</div>
		</div>
	</div>

</footer>

		<script src="//assets.fusion.net/experiments/ad.js?yolo&amp;ad_channel="></script>
		<script>
			var dataLayer = dataLayer || [];

			if ( typeof FusionAdsScriptLoaded === 'undefined' ) {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'active'
				});
			} else {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'inactive'
				});
			}
		</script>
		
<script type="text/html" id="tmpl-facebook-comments">

	<div id="fb-root"></div>
	<div id="fb-comments-box">
		<fb:comments href="{{the_permalink}}" data-width="100%" numposts="3" colorscheme="light" order-by="social"></fb:comments>
	</div>

</script>
		<script type="text/javascript">
		function onYouTubeIframeAPIReady() {
			jQuery(window).trigger( 'fusionYouTubeReady' );
		}
		</script>
		<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.net/_static/??-eJy1k9tqwzAMhl9ojklLL3JR9ijDB2WxKx8WyS3p08+06RZ2tQSCb/5flj6EhOQtC5MiQ2TJAwQg2RdyKYqHk4oImCQ6Lf1XgXESZMaEaCHzMIeaRagJLjae3uT/uajuE7l7zfhRGyh9KtEqrn/S09L9yh2InLJW4w7gEa6gcI+Old5lDgnZ5ZVkYmcuU+8QF3Ll7mtLuji0zxyha0sIW+r78CnIXsSx6erbAJiPIaRCcBsA1mzvL8Q/TyqrCFvnYQpxCh/RXV/VLhosFh451ULQYGf6ezi3p7btusOxO/hv5NeNKA=='></script>
<script type="text/javascript">
jQuery( document ).ready(function() {
	window._taboola = window._taboola || [];

	_taboola.push({article:'auto'});
	!function (e, f, u) {
	e.async = 1;
	e.src = u;
	f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/univision-fusion/loader.js');

		_taboola.push({
		mode: 'organic-thumbnails-b',
		container: 'taboola-below-article-thumbnails---1-row',
		placement: 'Below Article Thumbnails - 1 row',
		target_type: 'mix'
	});

	_taboola.push({flush: true});
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'107221514',post:'584119',tz:'-5',srv:'fusion.net'} ]);
	_stq.push([ 'clickTrackerInit', '107221514', '584119' ]);
</script>

</body>
</html>
