<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<!--
   ___  _   _  ___  ___  ___   _  _
  | __|| | | |/ __||_ _|/ _ \ | \| |
  | _| | |_| |\__ \ | || (_) ||  ` |
  |_|   \___/ |___/|___|\___/ |_|\_|

/////////////////////////////////////////

Bored at work? Check out what's happening
with Fusion's distributed technology team.

http://fus.in/work-with-us

-->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
	<meta name="google-site-verification" content="BKw_9qDU04u2w1WoNF53fplAwWXVK_DJ1b6rZDR5u-M" />
	<meta name="pocket-site-verification" content="81a5587d6c56043280b2554922f43d" />
	<meta name="msvalidate.01" content="0EABD001D404EA9DDE2025E9E4F14CAF" />
	<meta name="p:domain_verify" content="c6a5260d31ead375c331934cb6df4833" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://fusion.net/xmlrpc.php">
	<script>document.documentElement.className = "has-js"</script>
	<!-- <link rel="stylesheet" href="https://fusion.net/wp-content/themes/fusion-theme/assets/css/styles.css"> -->
	<title>Dragonomics | Fusion</title>
<script type="text/javascript">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</script>
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fusion.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://fusion.net/_static/??-eJyVkEsOwjAMRC9E4lYVSFkgzhKlbmmaH7Ej1NsT2g0CNpE3HnmeNTY8kzAxMAYGX0RyZV4CgUVO2qzg41gcEmR0mnEUKRJ/KWmITvCxhu/oKzIVWmIQuwJNhBWs1mPcCk1+FjSuYpCqViNMvNUbWin7KJg3acnk6FzS4Tf0n4ft5NG/7Td/7c99d1GdGtQLJAiHyw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.net/_static/??-eJydkN1uAiEQhV9IFvEn6U3TR2kQZnV2h4HCEKNPL7urN6ZpowmBnGHOyZejz0khO6oeih7a+amQL/enG8pK/7WgAh6zFegC8mPZRRZg0aGqRPWI3DwgybpRh+grtZgM1ExepVjkST2nyAlCc/S1YGQ1K21LAZlhDhXJ6xTJZmX9C17Cw0QDmfGaf6P/x9vHyt5K+5sw5okt4gjd+GLSvUgX44jw6H1RynS7zrxBVyaO5X6nT2SU7+GcyF4gt4Cv8Gn2Zv2xXZvNbrgB8iXSbg=='></script>
<script type='text/javascript' async src='//connect.facebook.net/en_US/sdk.js?ver=4.9#xfbml=1&#038;appId=796694167041552&#038;version=v2.6'></script>
<script type='text/javascript' src='https://fusion.net/wp-content/themes/fusion-theme/assets/js/build/facebook-sharer.js?m=1507944920g'></script>
<link rel='https://api.w.org/' href='https://fusion.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fusion.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fusion.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://fusion.net/video/583557/dragonomics/" />
<link rel='shortlink' href='http://fus.in/2zcUi8l' />
<link rel="alternate" type="application/json+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://platform.fusion.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="description" content="Working overtime but not having enough to show for it, Brita and Holly turn to Paige Turner for help with money matters." />
<meta property="fb:app_id" content="796694167041552" />
<meta property="og:site_name" content="Fusion" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dragonomics" />
<meta property="og:url" content="http://fusion.net/video/583557/dragonomics/" />
<meta property="og:image" content="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/dragonomics.jpg?resize=1200%2C630&#038;quality=80&#038;strip=all&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:author" content="http://facebook.com/fusionmedianetwork" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@fusiontv" />
<meta property="twitter:title" content="Dragonomics" />
<meta property="twitter:description" content="Working overtime but not having enough to show for it, Brita and Holly turn to Paige Turner for help with money matters." />
<meta property="twitter:url" content="http://fusion.net/video/583557/dragonomics/" />
<meta property="twitter:image" content="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/dragonomics.jpg?resize=560%2C294&#038;quality=80&#038;strip=all&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-57x57.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="60x60" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-60x60.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="72x72" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-72x72.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="76x76" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-76x76.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="114x114" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-114x114.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="120x120" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-120x120.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="144x144" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-144x144.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="152x152" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-152x152.png?v=1462067892199">
<link rel="apple-touch-icon" sizes="180x180" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/apple-touch-icon-180x180.png?v=1462067892199">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-32x32.png?v=1462067892199" sizes="32x32">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/android-chrome-192x192.png?v=1462067892199" sizes="192x192">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-96x96.png?v=1462067892199" sizes="96x96">
<link rel="icon" type="image/png" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon-16x16.png?v=1462067892199" sizes="16x16">
<link rel="manifest" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/manifest.json?v=1462067892199">
<link rel="mask-icon" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/safari-pinned-tab.svg?v=1462067892199" color="#000000">
<link rel="shortcut icon" href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/favicon.ico?v=1462067892199">
<meta name="apple-mobile-web-app-title" content="Fusion.net">
<meta name="application-name" content="Fusion.net">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/mstile-144x144.png?v=1462067892199">
<meta name="msapplication-config" content="https://fusion.net/wp-content/themes/fusion-theme/assets/images/favicons/browserconfig.xml?v=1462067892199">
<meta name="theme-color" content="#ffffff">
<link href="https://fusion.net/feed/" rel="alternate" type="application/rss+xml" title="Feed for Fusion.net" />
<!-- start Permutive --><script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","events","query","addon","trigger","ready","defineEntities"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("48eeace0-fe96-4e7b-82e0-fcf7248d8743","82a1ae76-a9a4-4cb3-9715-b38fbeb9d655");</script><!-- end Permutive -->
<script id="permutive-entities">
	permutive.defineEntities([
		{
			id: "583557",
			collection: "documents",
			properties: {
				title:       "Dragonomics",
				description: "",
				url:         "http:\/\/fusion.net\/video\/583557\/dragonomics\/",
				section:     null,
				categories:  [],
				tags:        []			}
		}
	]);
</script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		var useSSL = "https:" == document.location.protocol;
		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.write('<script src="https://fusion.net/wp-content/themes/fusion-theme/assets/lib/webfont/webfont.js"><\/script>');
			}
		</script>
		<script>
			if( ! jQuery.cookie('webfonts-loaded') ) {
				document.documentElement.className += " has-fallback-fonts";
				WebFont.load({
					active: function() {
						jQuery.cookie('webfonts-loaded', 'true', { expires: 365, path: '/' });
					},
					google: {
						families: ['Roboto+Condensed:700,400,300', 'Roboto:300,400,700', 'Roboto+Slab:300,700']
					},
					custom: {
						families: ['manusregular'],
					},
					timeout: 12000
				});
			} else {
				document.documentElement.className += " no-fallback-fonts";
				jQuery('head').append('<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400,300%7CRoboto:300,400,700%7CRoboto+Slab:300,700" media="all">');

			}
		</script>
			<script>
			/* grunticon Stylesheet Loader | https://github.com/filamentgroup/grunticon | (c) 2012 Scott Jehl, Filament Group, Inc. | MIT license. */
			window.grunticon=function(e){if(e&&3===e.length){var t=window,n=!(!t.document.createElementNS||!t.document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||window.opera&&-1===navigator.userAgent.indexOf("Chrome")||-1!==navigator.userAgent.indexOf("Series40")),o=function(o){var a=t.document.createElement("link"),r=t.document.getElementsByTagName("script")[0];a.rel="stylesheet",a.href=e[o&&n?0:o?1:2],a.media="only x",r.parentNode.insertBefore(a,r),setTimeout(function(){a.media="all"})},a=new t.Image;a.onerror=function(){o(!1)},a.onload=function(){o(1===a.width&&1===a.height)},a.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}};

			grunticon(["https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.svg.css?r=1507944920", "https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.data.png.css?r=1507944920", "https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1507944920"]);
		</script>
		<noscript><link href="https://fusion.net/wp-content/themes/fusion-theme/assets/images/svg-fallback/icons.fallback.css?r=1507944920" rel="stylesheet"></noscript>
		</head>
<body class="fusion_video-template-default single single-fusion_video postid-583557 show-shade-queens-of-nyc video-immersive tve-unauthenticated">

	
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVB97Z6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MVB97Z6");

var dataLayer = dataLayer || [];
dataLayer.push( {"googleAnalyticsUA":"UA-46206777-23","simplereachPublisherId":"548910a597b0c9c6b4000001","authors":"Fusion","metric2":1,"cd3":"583557","cd4":"20171117","cd8":"video","cd9":"","cd10":" ","cd11":" ","cd12":" ","cd13":" ","cd14":" ","cd21":" ","cd22":" ","cd2":"shade-queens-of-nyc","cd16":"","cd28":"linear","cd1":"Fusion","cd26":"41","cd27":"0-200","cd15":"site","chartbeatUid":38125,"chartbeatDomain":"fusion.net","chartbeatSections":"Shade: Queens of NYC","chartbeatAuthors":"Fusion","simplereachAuthors":["Fusion"],"simplereachTitle":"Dragonomics","simplereachChannels":[],"simplereachDate":"2017-11-17 17:39:42","simplereachTags":[]} );
</script>
<!-- End Google Tag Manager -->

	
	
	<header id="site-header" role="banner" class="contain-to-grid">

	<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.net" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
	<div class="top-bar" id="main-navigation" data-topbar>

		<div class="toggle-topbar">
			<a href="#" class="icon-menu"><span>Menu</span></a>
		</div>

		<div class="top-bar-section">
			
			<h3 class="title-area"><a data-trigger="click" data-non-interaction="true" data-category="navigation" data-action="Global-Navigation" data-label="Homepage" href="https://fusion.net" class="logo-fusion">Fusion</a></h3>
<!-- logo-site-header -->
			
			<div id="navheader-desk-niv">
				<nav class="mg-container-nav-header-niv"><h2 class="screen-reader-only">Main Menu</h2><ul id="mg-nav-header-niv" class="menu"><li id="menu-item-579168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.net/shows">Shows</a></li>
<li id="menu-item-579169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.net/schedule">Schedule</a></li>
<li id="menu-item-579171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171"><a href="#">Our Sites</a>
<ul class="sub-menu">
	<li id="menu-item-579172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/">AV Club</a></li>
	<li id="menu-item-579173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/">Clickhole</a></li>
	<li id="menu-item-579175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/">Deadspin</a></li>
	<li id="menu-item-581489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com">Earther</a></li>
	<li id="menu-item-579176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/">Gizmodo</a></li>
	<li id="menu-item-579177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/">Jalopnik</a></li>
	<li id="menu-item-579178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/">Jezebel</a></li>
	<li id="menu-item-579179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/">Kotaku</a></li>
	<li id="menu-item-579180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/">Lifehacker</a></li>
	<li id="menu-item-579181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com">Splinter</a></li>
	<li id="menu-item-579182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/">The Onion</a></li>
	<li id="menu-item-579183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/">The Root</a></li>
	<li id="menu-item-581490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net">TrackRecord</a></li>
	<li id="menu-item-581491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com">Univision</a></li>
</ul>
</li>
<li id="menu-item-579170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.net/tv-channel-lineup/">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #navheader-desk-niv #mg-nav-header-niv -->
			</div>

			<aside id="header-search-form" class="left">
				<form id="global-search-niv" action="https://fusion.net/">
					<input type="text" name="s" placeholder="Search" class="search">
					<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
					<input type="submit" value="" class="search-submit button hidden">
				</form>
			</aside><!-- .search-icon -->

			
		</div>

	</div>

	
<div class="top-bar header-share" id="header-share">

			<div id="mobile-home"><a href="https://fusion.net" class="logo-fusion-f">Fusion</a></div>
	
	<div class="share-title show-for-medium-up">Dragonomics</div>

	<div id="header-share-tools" class="header-share-tools social-links-inline">
	
<nav class="inline-nav social-media share-container square-share-buttons">
	<li class="square-share-buttons__email">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="email-share-top-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			data-socialNetwork="email"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/video/583557/dragonomics/"
			target="_blank"
			href="mailto:?subject=Dragonomics&#038;body=via%20fusion.net%20%3E%20http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-email share email hidden" >
			<span class="icon-email-white"></span>
			Email
		</a>
	</li>

	<li class="square-share-buttons__twitter">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="twitter-share-top-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			data-socialNetwork="twitter"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/video/583557/dragonomics/"
			href="https://twitter.com/share?url=http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop&#038;text=Dragonomics&#038;via=fusiontv"
			class="share-tool-twitter share twitter hidden" target="_blank">
			<span class="icon-twitter-white"></span>
			Tweet
		</a>
	</li>

	<li class="square-share-buttons__facebook">
		<a
			data-trigger="click"
			data-category="share-events"
			data-action="facebook-share-top-nav"
			data-action-success="facebook-successful-share-top-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			data-socialNetwork="facebook"
			data-socialAction="share"
			data-socialTarget="http://fusion.net/video/583557/dragonomics/"
			data-share-url="http://fusion.net/video/583557/dragonomics/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=sticky+nav_desktop"
			href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dsticky%2Bnav_desktop"
			class="share-tool-facebook share facebook" target="_blank">
			<span class="icon-facebook-white"></span>
			Share
		</a>
	</li>
</nav>
	</div>
</div>

	<div class="marketing-pixel-niv" style="display:none !important;">
					<!-- Conversion Pixel - FUSION - FUSION Site Wide - Sec IMG - DO NOT MODIFY -->
			<img src="https://secure.adnxs.com/px?id=844212&seg=8474831&t=2" width="1" height="1" />
			<!-- End of Conversion Pixel -->
			</div>

</header><!-- template_part.header.navigation -->

<div id="main-menu-with-global-social" class="main-menu-with-global-social menu-mobile-niv">
	<div class="toggle-topbar"><a href="#" class="icon-close"><span>Menu</span></a></div>
	<nav class="menu-global-navigation-container"><h2 class="screen-reader-only">Main Menu</h2><ul id="header-navigation" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579168"><a href="https://fusion.net/shows" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Shows">Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579169"><a href="https://fusion.net/schedule" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Schedule">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-579171 has-dropdown"><a href="#" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Our Sites">Our Sites</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579172"><a target="_blank" href="http://www.avclub.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="AV Club">AV Club</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579173"><a target="_blank" href="http://www.clickhole.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Clickhole">Clickhole</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579175"><a target="_blank" href="http://deadspin.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Deadspin">Deadspin</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581489"><a href="https://earther.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Earther">Earther</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579176"><a target="_blank" href="http://gizmodo.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Gizmodo">Gizmodo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579177"><a target="_blank" href="http://jalopnik.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jalopnik">Jalopnik</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579178"><a target="_blank" href="http://jezebel.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Jezebel">Jezebel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579179"><a target="_blank" href="http://kotaku.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Kotaku">Kotaku</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579180"><a target="_blank" href="http://lifehacker.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Lifehacker">Lifehacker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579181"><a target="_blank" href="http://splinternews.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Splinter">Splinter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579182"><a target="_blank" href="http://www.theonion.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Onion">The Onion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579183"><a target="_blank" href="http://theroot.com/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="The Root">The Root</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581490"><a href="https://trackrecord.net" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="TrackRecord">TrackRecord</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581491"><a href="http://univision.com" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Univision">Univision</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-579170"><a href="https://fusion.net/tv-channel-lineup/" data-trigger="click" data-category="navigation" data-action="Global-Navigation" data-label="Where to Watch">Where to Watch</a></li>
</ul><!-- header/main-nav tpl --></nav><!-- #main-menu-with-global-social .menu-global-navigation-container -->
	<nav id="header-social-media" class="social-links-inline right">
	<ul>
		<li>
			<a id="header-facebook"
			data-trigger="click"
			data-category="growth-events"
			data-action="facebook-follow-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			href="https://www.facebook.com/fusiontv"
			target="_blank">
				<span class="icon-facebook-white"><span>Facebook</span></span>
			</a>
		</li>
		<li>
			<a id="header-twitter"
			data-trigger="click"
			data-category="growth-events"
			data-action="twitter-follow-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			href="https://twitter.com/fusiontv"
			target="_blank">
				<span class="icon-twitter-white"><span>Twitter</span></span>
			</a>
		</li>
		<li>
			<a id="header-youtube"
			data-trigger="click"
			data-category="growth-events"
			data-action="youtube-follow-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			href="https://www.youtube.com/channel/UCsqFjLbejOYeHTJwbZI9l5g"
			target="_blank">
		 		<span class="icon-youtube-white"><span>Youtube</span></span>
	 		</a>
		</li>
		<li>
			<a id="header-instagram"
			data-trigger="click"
			data-category="growth-events"
			data-action="instagram-follow-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			href="https://instagram.com/fusiontv"
			target="_blank">
		 		<span class="icon-instagram-white"><span>Instagram</span></span>
			</a>
		</li>
		<li>
			<a id="header-snapchat"
			data-trigger="click"
			data-category="growth-events"
			data-action="snapchat-follow-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			href="https://www.snapchat.com/add/fusion"
			target="_blank">
		 		<span class="icon-snapchat-white"><span>Snapchat</span></span>
			</a>
		</li>
		<li>
			<a id="header-newsletter"
			data-trigger="click"
			data-category="growth-events"
			data-action="newsletter-follow-nav"
			data-label="http://fusion.net/video/583557/dragonomics/"
			href="http://fusion.net/newsletter-subscribe/"
			target="_blank">
		 		<span class="icon-email-white"><span>Newsletter</span></span>
			</a>
		</li>
	</ul>
</nav>
<!-- #main-menu-with-global-social .menu-social -->
	<aside id="menu-mobile-search-form">
		<form id="mobile--search-niv" action="https://fusion.net/">
			<input type="text" name="s" placeholder="Search" class="search">
			<!-- <input type="reset" value="" class="search-submit search-submit-go button" form="global-search-niv"> -->
			<input type="submit" value="" class="search-submit button hidden">
		</form>
	</aside><!-- .search-icon -->
</div><!-- #main-menu-with-global-social --><!-- template_part.header.navigation -->
	<div id="site-content" class="site-content">
		
		
    <div class="video-showInfo--headling-niv">
        
<div class="submenu--show_title">
        
        <a href="http://fusion.net/show/shade-queens-of-nyc/">
            <h3>Shade: Queens of NYC</h3>
        </a>
    </div>
<div class="submenu-socials--container" >
            <nav class="submenu--show_nav ">
                               
                <a href="http://fusion.net/show/shade-queens-of-nyc//?scrollto=get-to-know-the-cast" class="items">get to know the cast</a>
                                   
                <a href="http://fusion.net/show/shade-queens-of-nyc//?scrollto=clips" class="items">clips</a>
                                   
                <a href="http://fusion.net/show/shade-queens-of-nyc//?scrollto=full-episodes" class="items">full episodes</a>
                                   
                <a href="https://fusion.net/show/580017/about-shade-queens-of-nyc" class="items">About</a>
                        </nav>
        <div class="submenu--show_social">
            </div>
</div> 
    </div>
<!-- video-showInfo--headling-niv -->

<div id="main-video" class="main-video main-video--cover main-video--video main-video--ooyala has-show-nav">
	<div id="player-parent-niv" class="main-video__player main-video__player--wrapper main-video__player--full cover" tabindex="0">

	<div class="child-one-player-niv">
		<div class="main-video__player--ooyala main-video__player--full-wrapper">
			<div id="fusion-ooyala-player--full" class="fusion-video-wrapper fusion-ooyala-wrapper">
							</div>
		</div>
		
						<div id="up-next-video" class="up-next-video" data-up-next-video--url="http://fusion.net/video/583259/so-you-think-you-can-drag/">
			<span class="up-next-video__text">Up Next</span>
			<h3 class="up-next-video__title">So You Think You Can Drag</h3>
		</div>
			</div>
	<button id="watch-video-button" class="watch-video-button default-state">

		<svg width="120" height="120" viewBox="0 0 120 120" xmlns="http://www.w3.org/2000/svg">
			<g transform="translate(10 10)" fill="none" fill-rule="evenodd">
				<path class="triangle" d="M37.83 69.777V29.24L72.82 49.51 37.83 69.776z" fill="#FFF"/>
				<circle class="watch-video-button__image-stroke-white" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50"/>
				<circle class="watch-video-button__image-stroke-color" stroke="#FFF" stroke-width="10" cx="50" cy="50" r="50" transform="rotate(-90 50 50)" />
			</g>
		</svg>
		<span class="watch-video-button__text">Watch video</span>
	</button>

	<button id="cancel-next-video" class="cancel-next-video">Cancel</button>
	<button id="unmute-video-button" class="unmute-video-button icon-sound-mute">Unmute video</button>
	</div>
	<div class="video.info-curtain-video">

	<div class="main-video__info-inner main-video__curtain-inner">
		<section class="main-video__curtain-column main-video__curtain-column--1 main-video__curtain-info-primary">

			<div class="main-video__player--ooyala--small main-video__player--small">
				<div id="fusion-ooyala-player--small" class="fusion-video-wrapper fusion-ooyala-wrapper">
					<div class="fusion-video-embed">
    <div
		id="fusion-ooyala-player-xjmnjlzde68ipxnnzo-r7cg-w63q3j6t"
		class="fusion-responsive fusionOoyalaWrapper fusion-full-screen"
		style="width:100%;height:640px;"
		data-video-type="ooyala"
		data-video-id="583557"
		data-ooyala-id="xjMnJlZDE68IPxnNzo-r7CG-W63Q3j6T"
		data-requires-auth="true"
		data-featured-src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/dragonomics.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all&amp;ssl=1"
		data-main-video="1"
		data-autoplay="1"
		data-featured-video=""
		data-player-skin="immersive"
		 data-true-height="720" data-true-width="1280">

	</div>
</div>				</div>
			</div>

			<article class="main-video__info-content">
				<header>
					<div class="main-video__info-content-meta article-meta">
						
    <a class="category" href="http://fusion.net/show/shade-queens-of-nyc/" data-trigger="click" data-category="video" data-action="show-video-click" data-label="http://fusion.net/show/shade-queens-of-nyc/">
    <p class="category">        Shade: Queens of NYC    </p>    </a>
<!-- parts/obj-headline -->						<!-- <span class="main-video__info-content-meta-byline"><a data-trigger="click" data-category="navigation" data-action="author-name" data-label="Fusion" href="https://fusion.net/author/fusion/">Fusion</a></span> -->
						<!-- <span class="main-video__info-content-meta-date date">| <time class="local-time" datetime="2017-11-17T17:39:42+00:00" pubdate="pubdate" ><a data-format="MMMM" href="https://fusion.net/2017/11/">November</a> <a data-format="D" href="https://fusion.net/2017/11/17/">17</a>, <a data-format="YYYY" href="https://fusion.net/2017/">2017</a></time></span> -->
					</div>
					<h2 class="main-video__info-content-title">Dragonomics</h2>
				</header>
				<div class="main-video__info-content-text">
					<p>Working overtime but not having enough to show for it, Brita and Holly turn to Paige Turner for help with money matters. Jasmine and Marti go in search of a new faith community, a not-so-easy task for two NYC drag queens.</p>
				</div>
			</article>
			
			<article class="main-video__info-content-below">
				<div class="share--prev-text">
					<p>SHARE</p>
				</div>
				
<div class="post-share-buttons ">
	<div class="share-container post-share-container">
		<div id="" class="first-social first-even-social">
			<a href="https://twitter.com/share?url=http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop&#038;text=Dragonomics&#038;via=fusiontv"
				 class="twitter post-share-button fs_track big-share-button-twitter"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="twitter-share-top"
				 data-label="http://fusion.net/video/583557/dragonomics/"
				 data-socialNetwork="twitter"
				 data-socialAction="share"
				 data-socialTarget="http://fusion.net/video/583557/dragonomics/"
				 target="_blank"
				 title="Share on Twitter"
			>
				<span class="icon-twitter-white"></span>
				<span class="share-action">Tweet</span>
			</a>

			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="facebook post-share-button fs_track big-share-button-facebook"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="facebook-share-top"
				 data-action-success="facebook-successful-share-top"
				 data-label="http://fusion.net/video/583557/dragonomics/"
				 data-socialNetwork="facebook"
				 data-socialAction="share"
				 data-socialTarget="http://fusion.net/video/583557/dragonomics/"
		         data-share-url="http://fusion.net/video/583557/dragonomics/?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=socialshare&#038;utm_content=theme_top_desktop"
				 target="_blank"
				 title="Share on Facebook"
			>
				<span class="icon-facebook-white"></span>
				<span class="share-action">Share</span>
			</a>
		</div>

		<span id="" class="show-more-social append-other-social share_video_append">SHARE</span>

		<div class="post-share-button-video">
			<a href="whatsapp://send?text=Dragonomics%20http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
				 class="whatsapp post-share-button fs_track big-share-button-whatsapp"
				 data-trigger="click"
				 data-category="share-events"
				 data-action="whatsapp-share-top"
				 data-label="http://fusion.net/video/583557/dragonomics/"
				 data-socialNetwork="whatsapp"
				 data-socialAction="share"
				 data-socialTarget="http://fusion.net/video/583557/dragonomics/"
				 target="_blank"
				 title="Share on Whatsapp"
			>
				<span class="icon-whatsapp-white"></span>
				<span class="share-action">WhatsApp</span>
			</a>

			<a
				data-append="copy-link-583557"
				data-trigger="click"
				data-category="share-events"
				data-action="copy-link-share-top"
				data-label="https://fusion.net/video/583557/dragonomics/"
				class="open-alert-copied-niv post-share-button-video-content post-share-button-video-link-content" >
				<span class="icon-copy"></span>
				<span class="copy-action">Copy Link</span>
			</a>
			<p id="copy-link-583557" class="hidden">http://fus.in/2zcUi8l</p>

							<a href="mailto:?subject&#038;body=via%20fusion.net%20%3E%20http%3A%2F%2Ffusion.net%2Fvideo%2F583557%2Fdragonomics%2F%3Futm_source%3Demailshare%26utm_medium%3Demail%26utm_campaign%3Dsocialshare%26utm_content%3Dtheme_top_desktop"
					 class="email post-share-button fs_track big-share-button-email"
					 data-trigger="click"
					 data-category="share-events"
					 data-action="email-share-top"
					 data-label="http://fusion.net/video/583557/dragonomics/"
					 data-socialNetwork="email"
					 data-socialAction="share"
					 data-socialTarget="http://fusion.net/video/583557/dragonomics/"
					 target="_blank"
					 title="Share with Email"
				>
					<span class="icon-email-white"></span>
					<span class="share-action">Email</span>
				</a>


									<a
						id=""
						data-trigger="click"
						data-category="share-events"
						data-action="more-share-top"
						data-label="https://fusion.net/video/583557/dragonomics/"
						class="big-share-button-video-embed video-embed video-embed-ooyala post-share-button fs_track ">
						<span class="icon-sharrow icon-sharrow"></span>
						<span class="share-action">Get Embed Code</span>
					</a>
								
				<div id="" class="post-share-button-video-dialog post-share-button-video-dialog">
					<a id="" class="close-embed close-reveal-modal close-embed">&#215;</a>
										<div class="post-share-button-video-field post-share-button-video-code">
						<a
							class="open-alert-copied-two-niv"
							data-append="embed-link-583557"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.net/video/583557/dragonomics/" >
							Copy Embed Code
						</a>
						<span
							id="embed-link-583557"
							class="post-share-button-video-content post-share-button-video-code-content"
							data-trigger="click"
							data-category="share-events"
							data-action="embed-share-top"
							data-label="https://fusion.net/video/583557/dragonomics/" >
							&lt;a href=&quot;http://fus.in/2zcUi8l&quot; style=&quot;display:block;position:relative;height: 338px; width: 602px;background-image:url(https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/dragonomics.jpg?resize=1600%2C900&amp;quality=80&amp;strip=all&amp;ssl=1);&quot;&gt;&lt;span style=&quot;position: absolute;left: 50%;top: 50%;-webkit-transform: translate(-50%, -50%);transform: translate(-50%, -50%);box-shadow: none !important;&quot;&gt;&lt;span style=&quot;display: inline-block;color: transparent !important;height: 120px;width: 120px;font-size: 150px;opacity: 1;color: white;background-image: url(data:image/svg+xml;charset=US-ASCII,%3Csvg%20width%3D%22120%22%20height%3D%22120%22%20viewBox%3D%220%200%20120%20120%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3Cg%20transform%3D%22translate%2810%2010%29%22%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%3E%3Cpath%20class%3D%22triangle%22%20d%3D%22M37.83%2069.777V29.24L72.82%2049.51%2037.83%2069.776z%22%20fill%3D%22%23FFF%22%2F%3E%3Ccircle%20class%3D%22watch-video-button__image-stroke-white%22%20stroke%3D%22%23FFF%22%20stroke-width%3D%2210%22%20cx%3D%2250%22%20cy%3D%2250%22%20r%3D%2250%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E);&quot;&gt;&lt;/span&gt;&lt;/span&gt;&lt;/a&gt;						</span>
					</div>
				</div>
						<div class='alert-copied-niv' style='display:none'><p>Copied to clipboard</p></div>
		</div>
	</div>
</div>
<!-- .share-tools-v2 -->			</article>

		</section>
	</div>
</div> <!-- .video.info-curtain-video -->
	<section class="index-section four-across fusion-video no-bottom-border subblocks-niv">
    <div class="video-blocks">
                    <h3>MORE Shade: Queens of NYC</h3>
                <div class="main-video__discovery_othersvideos slider-othersvideos container">
            
<div class="box box-article video-583557">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/583557/dragonomics/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583557/dragonomics/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/dragonomics.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/dragonomics.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Dragonomics" width="330" height="186" />										    <div class="requires-auth-show">
					    	<span class="icon-lock-white"></span>
					    </div>
									</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/583557/dragonomics/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583557/dragonomics/"> 
					Dragonomics				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/583557/dragonomics/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583557/dragonomics/"> 
					Working overtime but not having enough to show for it, Brita...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-583259">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/583259/so-you-think-you-can-drag/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583259/so-you-think-you-can-drag/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/so_you_think_you_can_drag.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/so_you_think_you_can_drag.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="So_You_Think_You_Can_Drag" width="330" height="186" />										    <div class="requires-auth-show">
					    	<span class="icon-lock-white"></span>
					    </div>
									</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/583259/so-you-think-you-can-drag/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583259/so-you-think-you-can-drag/"> 
					So You Think You Can Drag				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/583259/so-you-think-you-can-drag/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583259/so-you-think-you-can-drag/"> 
					Paige Turner kicks off the final season of her legendary...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-583267">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/583267/spinning-in-heels/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583267/spinning-in-heels/">
					<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/11/screen-shot-2017-11-10-at-1-10-29-pm.png?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.net/wp-content/uploads/2017/11/screen-shot-2017-11-10-at-1-10-29-pm.png?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Screen Shot 2017-11-10 at 1.10.29 PM" width="330" height="186" />					<p class="time--video">2:27</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/583267/spinning-in-heels/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583267/spinning-in-heels/"> 
					Spinning In Heels				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/583267/spinning-in-heels/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583267/spinning-in-heels/"> 
					Brita and Jasmine join Marti at a spin class, but Marti has...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-583271">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/583271/boss-lady/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583271/boss-lady/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/screen-shot-2017-11-10-at-12-59-12-pm.png?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/screen-shot-2017-11-10-at-12-59-12-pm.png?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Screen Shot 2017-11-10 at 12.59.12 PM" width="330" height="186" />					<p class="time--video">1:47</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/583271/boss-lady/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583271/boss-lady/"> 
					Paige Turner Is The Boss				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/583271/boss-lady/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583271/boss-lady/"> 
					Paige Turner kicks off the final season of her legendary...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-583095">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/583095/bigger-closet/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583095/bigger-closet/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/screen-shot-2017-11-03-at-4-03-19-pm.png?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/screen-shot-2017-11-03-at-4-03-19-pm.png?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Screen Shot 2017-11-03 at 4.03.19 PM" width="330" height="186" />					<p class="time--video">3:22</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/583095/bigger-closet/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583095/bigger-closet/"> 
					We&#039;re Going to Need a Bigger Closet				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/583095/bigger-closet/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/583095/bigger-closet/"> 
					Tina Burner has too much stuff. Her drag dresses, wigs, shoes...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-582932">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/582932/drag-me-to-the-opera/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582932/drag-me-to-the-opera/">
					<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/11/jasmine-opera-thumb.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.net/wp-content/uploads/2017/11/jasmine-opera-thumb.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="jasmine opera thumb" width="330" height="186" />					<p class="time--video">1:15</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/582932/drag-me-to-the-opera/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582932/drag-me-to-the-opera/"> 
					Drag Me to the Opera				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/582932/drag-me-to-the-opera/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582932/drag-me-to-the-opera/"> 
					Jasmine is not only a fabulous drag performer. She is also a...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-582641">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/582641/queens-day-at-the-circus/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582641/queens-day-at-the-circus/">
					<img src="https://i0.wp.com/fusion.net/wp-content/uploads/2017/10/circus-queen.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i0.wp.com/fusion.net/wp-content/uploads/2017/10/circus-queen.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="circus queen" width="330" height="186" />					<p class="time--video">3:25</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/582641/queens-day-at-the-circus/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582641/queens-day-at-the-circus/"> 
					Queens&#039; Day at the Circus				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/582641/queens-day-at-the-circus/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582641/queens-day-at-the-circus/"> 
					Jasmine is preparing for the Lady Liberty pageant and the...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-582174">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/582174/drag-queen-story-hour/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582174/drag-queen-story-hour/">
					<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/10/drag_queen_story_hour.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.net/wp-content/uploads/2017/10/drag_queen_story_hour.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Drag_Queen_Story_Hour" width="330" height="186" />										    <div class="requires-auth-show">
					    	<span class="icon-lock-white"></span>
					    </div>
									</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/582174/drag-queen-story-hour/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582174/drag-queen-story-hour/"> 
					Drag Queen Story Hour				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/582174/drag-queen-story-hour/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582174/drag-queen-story-hour/"> 
					Marti really wants to have kids. He’s invited to lead Drag...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-582122">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/582122/lets-go/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582122/lets-go/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/10/screen-shot-2017-10-19-at-4-05-51-pm.png?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i2.wp.com/fusion.net/wp-content/uploads/2017/10/screen-shot-2017-10-19-at-4-05-51-pm.png?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="Screen Shot 2017-10-19 at 4.05.51 PM" width="330" height="186" />					<p class="time--video">1:27</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/582122/lets-go/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582122/lets-go/"> 
					Let&#039;s Go!				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/582122/lets-go/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582122/lets-go/"> 
					Holly, the polite Southern belle, shows her fierce side,...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
            
<div class="box box-article video-582104">
		<div class="image">
					<figure>
				<a href="http://fusion.net/video/582104/girls-night-in/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582104/girls-night-in/">
					<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/10/girls-night-thumb.jpg?resize=330%2C186&amp;quality=80&amp;strip=all&amp;ssl=1" srcset="https://i1.wp.com/fusion.net/wp-content/uploads/2017/10/girls-night-thumb.jpg?resize=320%2C180&amp;quality=80&amp;strip=all&amp;ssl=1 320w" class="attachment-post-16x9-regular" alt="girls night thumb" width="330" height="186" />					<p class="time--video">1:15</p><!-- .video-duration -->				</a>
			</figure>
					</div>
	<div class="content">

									<h3 class="title">				<a href="http://fusion.net/video/582104/girls-night-in/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582104/girls-night-in/"> 
					Girls&#039; Night In				</a>
			</h3>		
					<p class="description">
				<a href="http://fusion.net/video/582104/girls-night-in/" data-trigger="click" data-category="video-page" data-action="video-page-article-click" data-label="http://fusion.net/video/582104/girls-night-in/"> 
					In this music video Marti has a girls night in. Makeup,...				</a>
			</p>
			</div>
	</div><!-- post-preview-hp -->
                    </div>
                    <p class="bottom-link-block-hp">
                SEE ALL
                <a href="http://fusion.net/show/shade-queens-of-nyc/"
                    data-trigger="click"
                    data-category="video-page"
                    data-action="show-page-clic"
                    data-label="http://fusion.net/show/shade-queens-of-nyc/">
                    Shade: Queens of NYC                </a>
            </p>
            </div>
</section> <!-- end right curtain template_part.video.discovery-curtain-slider -->
<script type="text/javascript">
    jQuery(document).ready(function($) {
        $('.slider-othersvideos').slick({
            centerMode: false,
            centerPadding: '10px',
            slidesToShow: 4,
            slidesToScroll: 1,            
            // dots: true,
            autoplay: false,
            speed: 800,
            infinite: false,
            initialSlide:0, 
            responsive: [
                {
                    breakpoint: 1023,
                    settings: {                        
                        // centerPadding: '30px',
                        slidesToShow: 3,
                        slidesToScroll: 1
                    }
                },
                {
                    breakpoint: 767,
                    settings: {                        
                        // centerPadding: ,
                        slidesToShow: 1,
                        slidesToScroll: 1,
                        arrows: false,
                    }
                }
            ]
        });
    });
</script>    
<!-- Shows & Specials -->
<section id="shows-specials-niv" class="index-section four-across fusion-video no-bottom-border">
    <div class="video-blocks">
        

    <h2 class="title-block">Our Shows</h2>

    <div id="home-shows-block" class="container">

    
<div class="home-shows-item box-article show-580017">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/shade-queens-of-nyc/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/shade-queens-of-nyc/">
					<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/09/shade_poster_edit_white_1a-1.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="SHADE_Poster_EDIT_White_1a (1)" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/shade-queens-of-nyc/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/shade-queens-of-nyc/">
    <h3 class="category">        Shade: Queens of NYC    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-581082">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/car-vs-america/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/car-vs-america/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/10/cva_poster_520x780.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="CvA_POSTER_520x780" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/car-vs-america/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/car-vs-america/">
    <h3 class="category">        Car vs America    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-583360">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/real-america-with-jorge-ramos/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/11/real_america_poster_520x780_1a.png?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="REAL_AMERICA_POSTER_520x780_1a" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/real-america-with-jorge-ramos/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/real-america-with-jorge-ramos/">
    <h3 class="category">        Real America with Jorge Ramos    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-394443">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/the-feed/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/the-feed/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/08/the_feed_520x780_poster.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="THE_FEED_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/the-feed/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/the-feed/">
    <h3 class="category">        The Fusion Feed    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-394445">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/sex-right-now/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/sex-right-now/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/08/srn_poster.png?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="SRN_poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/sex-right-now/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/sex-right-now/">
    <h3 class="category">        Sex.Right.Now. with Cleo Stiller    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-394444">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/the-naked-truth/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/the-naked-truth/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/03/the_naked_truth_520x780_poster.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="THE_NAKED_TRUTH_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/the-naked-truth/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/the-naked-truth/">
    <h3 class="category">        The Naked Truth    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-396413">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/a-v-club-on-fusion/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/a-v-club-on-fusion/">
					<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/04/av_club_520x780_poster.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="AV_CLUB_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/a-v-club-on-fusion/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/a-v-club-on-fusion/">
    <h3 class="category">        The A.V. Club Hosted By John Teti    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-16778">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/drug-wars/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/drug-wars/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2014/09/drug_wars_520x780_poster.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="DRUG_WARS_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/drug-wars/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/drug-wars/">
    <h3 class="category">        Drug Wars    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-578869">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/residente/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/residente/">
					<img src="https://i2.wp.com/fusion.net/wp-content/uploads/2017/07/residente_520x780_poster.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="RESIDENTE_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/residente/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/residente/">
    <h3 class="category">        Residente    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

<div class="home-shows-item box-article show-394447">
	<div class='group-card--niv'>	<div class="image">
					<figure>
				<a href="http://fusion.net/show/the-traffickers/" data-trigger="click" data-category="homepage" data-action="home-shows-article-click" data-label="http://fusion.net/show/the-traffickers/">
					<img src="https://i1.wp.com/fusion.net/wp-content/uploads/2017/03/the_traffickers_520x780_poster.jpg?resize=260%2C390&amp;quality=80&amp;strip=all&amp;ssl=1" class="attachment-post-2x3-small" alt="THE_TRAFFICKERS_520x780_Poster" width="260" height="390" />									</a>
			</figure>
					</div>
	<div class="content">

		
    <a class="category" href="http://fusion.net/show/the-traffickers/" data-trigger="click" data-category="homepage" data-action="show-show-click" data-label="http://fusion.net/show/the-traffickers/">
    <h3 class="category">        The Traffickers    </h3>    </a>
<!-- parts/obj-headline -->				
			</div>
	</div></div><!-- post-preview-hp -->

    </div><!-- parts->obj/cards-slider -->


    <p class="bottom-link-block-hp">See all                     <a href="https://fusion.net/shows"
                data-trigger="click"
                data-category="homepage"
                data-action="home-shows-see-all"
                data-label="https://fusion.net/shows">
                Shows                    </a>
            </p><script type="text/javascript">
    jQuery(document).ready(function ($) {
                jQuery('#home-shows-block').slick({
            centerMode: false,
            centerPadding: '10px',
            slidesToShow: 5,
            slidesToScroll: 1,            
            dots: false,
            autoplay: false,
            speed: 800,
            infinite: false,
            initialSlide:0,
                        nextArrow: '<i class="icon-plus prev-arrow-shws"></i>',
            prevArrow: '<i class="icon-plus next-arrow-shws"></i>',
                                    responsive: [                {
                    breakpoint: 1023,
                    settings: {                        
                        // centerPadding: ,
                        slidesToShow: 3,
                        slidesToScroll: 1,
                        arrows: true,
                    }
                },                {
                    breakpoint: 767,
                    settings: {                        
                        // centerPadding: ,
                        slidesToShow: 1.1,
                        slidesToScroll: 1,
                        arrows: false,
                    }
                },            ]        });
            });
</script>
    </div><!-- parts->four-across-recently-videos -->
</section><!-- parts->slider-zone --></div><!-- single-fusion-video -->




</div><!-- #site-content -->

<!-- SCHEDULE BLOCK -->
	<section id="schedule-onairnow-hp-niv" class="block-on-air-hp inside ">
		<h2 class="hidden">Schedule On air now homepage</h2>
				<div class="content-level-one">
							<span class="close-alert-schedule"></span>
						<div id="schedule-shows-list">
				        <div id="on-air-show" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NOW</h2>
                            <h3 class="name hidden monday">
                                    Dead Poets Society                                </h3>
                <p class="date hidden monday" data-est="7:00 pm" data-day-est="Fri, Nov 24, 2017" data-cst="6:00 pm" data-day-cst="Fri, Nov 24, 2017" data-mst="5:00 pm" data-day-mst="Fri, Nov 24, 2017" data-pst="4:00 pm" data-day-pst="Fri, Nov 24, 2017" ><span class='day_format'>Mon, Nov 13, 2017</span> - <span class='hour'>7:00 pm</span></p>
                                   <h3 class="name hidden tuesday">
                                    Dead Poets Society                                </h3>
                <p class="date hidden tuesday" data-est="7:00 pm" data-day-est="Fri, Nov 24, 2017" data-cst="6:00 pm" data-day-cst="Fri, Nov 24, 2017" data-mst="5:00 pm" data-day-mst="Fri, Nov 24, 2017" data-pst="4:00 pm" data-day-pst="Fri, Nov 24, 2017" ><span class='day_format'>Tue, Nov 14, 2017</span> - <span class='hour'>7:00 pm</span></p>
                                   <h3 class="name hidden wednesday">
                                    Dead Poets Society                                </h3>
                <p class="date hidden wednesday" data-est="7:00 pm" data-day-est="Fri, Nov 24, 2017" data-cst="6:00 pm" data-day-cst="Fri, Nov 24, 2017" data-mst="5:00 pm" data-day-mst="Fri, Nov 24, 2017" data-pst="4:00 pm" data-day-pst="Fri, Nov 24, 2017" ><span class='day_format'>Wed, Nov 15, 2017</span> - <span class='hour'>7:00 pm</span></p>
                                   <h3 class="name hidden thursday">
                                    Dead Poets Society                                </h3>
                <p class="date hidden thursday" data-est="7:00 pm" data-day-est="Fri, Nov 24, 2017" data-cst="6:00 pm" data-day-cst="Fri, Nov 24, 2017" data-mst="5:00 pm" data-day-mst="Fri, Nov 24, 2017" data-pst="4:00 pm" data-day-pst="Fri, Nov 24, 2017" ><span class='day_format'>Thu, Nov 16, 2017</span> - <span class='hour'>7:00 pm</span></p>
                                   <h3 class="name friday">
                                    Dead Poets Society                                </h3>
                <p class="date friday" data-est="7:00 pm" data-day-est="Fri, Nov 24, 2017" data-cst="6:00 pm" data-day-cst="Fri, Nov 24, 2017" data-mst="5:00 pm" data-day-mst="Fri, Nov 24, 2017" data-pst="4:00 pm" data-day-pst="Fri, Nov 24, 2017" ><span class='day_format'>Fri, Nov 17, 2017</span> - <span class='hour'>7:00 pm</span></p>
                                   <h3 class="name hidden saturday">
                                    Dead Poets Society                                </h3>
                <p class="date hidden saturday" data-est="7:00 pm" data-day-est="Fri, Nov 24, 2017" data-cst="6:00 pm" data-day-cst="Fri, Nov 24, 2017" data-mst="5:00 pm" data-day-mst="Fri, Nov 24, 2017" data-pst="4:00 pm" data-day-pst="Fri, Nov 24, 2017" ><span class='day_format'>Sat, Nov 18, 2017</span> - <span class='hour'>7:00 pm</span></p>
                                   <h3 class="name hidden sunday">
                                    Dead Poets Society                                </h3>
                <p class="date hidden sunday" data-est="7:00 pm" data-day-est="Fri, Nov 24, 2017" data-cst="6:00 pm" data-day-cst="Fri, Nov 24, 2017" data-mst="5:00 pm" data-day-mst="Fri, Nov 24, 2017" data-pst="4:00 pm" data-day-pst="Fri, Nov 24, 2017" ><span class='day_format'>Sun, Nov 19, 2017</span> - <span class='hour'>7:00 pm</span></p>
                           </div>

                <div id="nextshow-to-shownow" class="schedule-sub--block">
            <h2 class="nextshow-to-shownow">NEXT</h2>
            <h3 class="title--show">
                Doubt            </h3>
            <p class="seson"></p>
        </div>
        </div><!-- tonigh--shows-list -->
<!-- parts/schedule-on-air-hp -->			</div>
			<div class="links-bottom">
				<a target="_blank" href="https://fusion.net/schedule/" class="link"  data-trigger="click" data-category="homepage" data-action="schedule-page-click" data-label="Schedule">view full schedule</a>
				<a target="_blank" href="https://fusion.net/tv-channel-lineup/" class="link"  data-trigger="click" data-category="homepage" data-action="findchannel-page-click" data-label="Find Your Channel">Find Your Channel</a>
			</div>
		</div>
	</section>


<!-- WHERE TO WATCH -->
<div id="wtw-niv" class="where-to-watch-hp">
	<h2 class="title-block">WHERE TO WATCH</h2>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/ios.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/android.png" alt=""></a></div>
	<div class="img-logo"><a href="https://itunes.apple.com/us/app/fusion/id1030556330?mt=8" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/appleTv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://channelstore.roku.com/details/52451/fusion" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/roku.png" alt=""></a></div>
	<div class="img-logo"><a href="https://www.amazon.com/Fusion-Network-FUSION/dp/B019PMLU9I" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/amazon.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/androidtv.png" alt=""></a></div>
	<div class="img-logo"><a href="https://play.google.com/store/apps/details?id=com.ratio.fusion&hl=en" target="_blank" class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/chromecast.png" alt=""></a></div>
	<div class="img-logo"><a class="link"><img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logos_wtw/smartTv.png" alt=""></a></div>
	<div class="link--bottom">
		<p>Click</p>
		<a href="https://fusion.net/schedule/" target="_blank">here</a>
		<p>to see local listings</p>
	</div>
</div>

<footer id="site-footer" class="site-footer">
	<div class="wrapper-footer">
		<div class="row">
			<nav class="site-footer-brand clearfix" role="navigation">
				<div class="columns small-12">
					<h2><a class="logo-fusion" href="https://fusion.net/">Fusion</a></h2>
				</div>
			</nav>
		</div>
		<div class="row">
			<nav class="site-footer-social clearfix" role="navigation">
				<div class="columns small-12">
					<li>
						<a href="https://twitter.com/fusiontv"
							target="_blank"
							class="icon-twitter-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="twitter-follow-footer"
							data-label="/video/583557/dragonomics/">
							<span>Twitter</span>
						</a>
					</li>
					<li>
						<a href="https://www.facebook.com/fusiontv"
							target="_blank"
							class="icon-facebook-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="facebook-follow-footer"
							data-label="/video/583557/dragonomics/">
							<span>Facebook</span>
						</a>
					</li>
					<li>
						<a href="https://www.youtube.com/channel/UCsqFjLbejOYeHTJwbZI9l5g"
							target="_blank"
							class="icon-youtube-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="youtube-follow-footer"
							data-label="/video/583557/dragonomics/">
							<span>Youtube</span>
						</a>
					</li>
					<li>
						<a href="https://instagram.com/fusiontv"
							target="_blank"
							class="icon-instagram-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="instagram-follow-footer"
							data-label="/video/583557/dragonomics/">
							<span>Instagram</span>
						</a>
					</li>
					<!-- <li>
						<a href="https://www.snapchat.com/add/fusion"
							target="_blank"
							class="icon-snapchat-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="snapchat-follow-footer"
							data-label="/video/583557/dragonomics/">
							<span>Tumblr</span>
						</a>
					</li>
					<li>
						<a href="https://versy.com/feed/user:56c3cbd7-321c-4074-aaca-4cea31f17d72?campaignCode=c~Fusion~Web~PartnerPortal~~" target="_blank"
							class="icon-versy-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="versy-follow-footer"
							data-label="/video/583557/dragonomics/">
							<span>Vine</span>
						</a>
					</li>
					<li>
						<a href="http://fusion.net/newsletter-subscribe/"
							target="_blank"
							class="icon-email-white"
							data-trigger="click"
							data-category="growth-events"
							data-action="newsletter-follow-footer"
							data-label="/video/583557/dragonomics/">
							<span>Tumblr</span>
						</a>
					</li> -->
				</div>
			</nav>
		</div>
	</div>

	<div class="row">
		<nav class="site-footer-about site-footer-fmg-links" role="navigation">
					</nav>
	</div>

	<div class="row">
		<nav class="site-footer-about" role="navigation">
			<ul id="menu-footer-about" class=""><li id="menu-item-194737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194737"><a target="_blank" href="http://thefmg.com">Advertising</a></li>
<li id="menu-item-194741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194741"><a href="http://fusion.net/contact-us/">Contact Us</a></li>
<li id="menu-item-187746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187746"><a href="http://fusion.net/sitemap/">Sitemap</a></li>
<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16692"><a target="_blank" href="http://wearefusion.tumblr.com">Press</a></li>
<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16693"><a target="_blank" href="https://careers-fusion.icims.com/jobs/intro?hashed=-435776033&#038;mobile=false&#038;width=835&#038;height=500&#038;bga=true&#038;needsRedirect=false">Jobs</a></li>
<li id="menu-item-251476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251476"><a href="http://fusion.net/content-labeling-guidelines/">Content Labeling Guidelines</a></li>
<li id="menu-item-16689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16689"><a href="https://fusion.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://fusion.net/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16691"><a href="https://fusion.net/user-content-submission-agreement/">User Submission Agreement</a></li>
</ul>		</nav>
	</div>

	<div class="row">
		<div class="columns small-12 site-footer-legal" role="contentinfo">
			<p>&copy; 2017 Fusion Media Network, LLC. </p>
		</div>
	</div>

	<div id="footer-fusion-group">
		<div class="main-image-header">
							<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/fusionMedia.png" alt="">
					</div>
		<div class="imgs--group">
			<div class="group---one">
				<a href="http://www.theonion.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/theOnion.png" alt="">
				</a>
				<a href="http://www.avclub.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/avClub.png" alt="">
				</a>
				<a href="http://www.clickhole.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/clickHole.png" alt="">
				</a>
				<a href="https://splinternews.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/logosplinter.png" alt="">
				</a>
				<a href="http://www.univision.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/univision.png" alt="">
				</a>
				<a href="http://projectearth.us/" target="_blank" class="project">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/project.png" alt="">
				</a>
			</div>
			<div class="group---two">
				<a href="http://gizmodo.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/gizmodo.png" alt="">
				</a>
				<a href="http://jezebel.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/jezebel.png" alt="">
				</a>
				<a href="http://kotaku.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/kptaku.png" alt="">
				</a>
				<a href="http://lifehacker.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/lifehacker.png" alt="">
				</a>
				<a href="http://jalopnik.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/jalopnik.png" alt="">
				</a>
				<a href="http://deadspin.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/deadspin.png" alt="">
				</a>
				<a href="http://www.theroot.com/" target="_blank">
					<img src="https://fusion.net/wp-content/themes/fusion-theme/assets/images/logosfooter/theRoot.png" alt="">
				</a>
			</div>
		</div>
	</div>

</footer>

		<script src="//assets.fusion.net/experiments/ad.js?yolo&amp;ad_channel="></script>
		<script>
			var dataLayer = dataLayer || [];

			if ( typeof FusionAdsScriptLoaded === 'undefined' ) {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'active'
				});
			} else {
				dataLayer.push({
					'event': 'adBlocker',
					'adBlockStatus': 'inactive'
				});
			}
		</script>
				<script type="text/javascript">
		function onYouTubeIframeAPIReady() {
			jQuery(window).trigger( 'fusionYouTubeReady' );
		}
		</script>
		<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://fusion.net/_static/??-eJy1k9tqwzAMhl9ojpuVwnox9ijDB2WRKx8W2S3p09e02Rp2tQSCb/5flj6EhOQlCRNDhpBl7sEDy64wxiDuTipmyCwJtXTfBYZRsBkikYWU+ynUzEKNx9A4fpH/55K6jozXmvGrVlC6WIJVuf5Jx3P3lBsQc0xaDRuABziDoi06VnqTOUTKmBaSOaM5jR0SzeTC3deWdEGyjxyha0sEa+o7/yXYnsS+Oda3AjAdg4+F4dIDLNneX4h7nFRSAdbOwxTO0X8GPP9UYzBULNxzqgWvwU70D//eHtrd237Xvh7cDeSDjRg='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'107221514',post:'583557',tz:'-5',srv:'fusion.net'} ]);
	_stq.push([ 'clickTrackerInit', '107221514', '583557' ]);
</script>

</body>
</html>
